0 Replies Latest reply on Sep 23, 2015 4:11 PM by connies19560709

    How to update ADE authorization when it says I'm authorized?

    connies19560709

      I got a new computer (2006 MacBook to new Apple Air) and had all my data transferred. My ADE (v 2.0 something) wouldn't return books, and the library wouldn't download. I tried updating ADE to the newest Apple version, 4.0.3.117...  I got all the same error messages. I am unable to open downloaded library books on my computer, "Activation SErver error - code E_ADEPT_INTERNAL Digital Editions encounter an error on the activation server. The library site gives me this error when I try to download a book, "Unable to download Error getting Licens. License Server Communication Problem: E_ACT_NOT_READY".  I tried to "Erase Authorization" in ADE on my computer and I get the error, "Unable to Erase Authorization. Please try after some time."  When I check on the "Authorization Information" I am told, "This computer is already authorized" and it lists my correct email as the default account.

       

      How do I make this work?  I want to be able to borrow library books, again, on my new computer and return them from my computer!  HELP!