3 Replies Latest reply on May 22, 2016 9:01 PM by Mohit Goyal

    Lightroom CC is stuck in develop mode

    colrehogan

      When I click on LR CC to start it, first the library mode starts to come up and then it automatically switches to develop mode where it hangs up and will not do anything else.  What is going on?

        • 1. Re: Lightroom CC is stuck in develop mode
          Mohit Goyal Adobe Employee (Admin)

          Hi colrehogan,

           

          You need to turn off the GPU Preferences in Lightroom.

           

          First you need to reset the Lightroom Preferences.

           

          Steps:

          Quit Lightroom.

          Navigate to the preferences file:

          Mac OS: /Users/[user name]/Library/Preferences/com.adobe.Lightroom6.plist

          Windows 7, 8: C:\Users\[user name]\AppData\Roaming\Adobe\Lightroom\Preferences\Lightroom 6 Preferences.agprefs

          Rename the preferences file Lightroom 6 Preferences.agprefs.old

           

          Now, When you launch the Lightroom it will open on the Library Module.

           

          Go to Edit Menu on the top Menu(Windows)/ Click on the Lightroom on the top (Mac)

          Click on the Preferences

          Go to the Performance tab

          Uncheck the GPU settings from there.

          Restart the Lightroom

           

          Lr GPU.PNG

           

          Let us know if it helps,

           

          Regards,

          ~Mohit

          • 2. Re: Lightroom CC is stuck in develop mode
            Femke13

            Hello,

             

            I'm having the same problem. But I seem to be unable to uncheck the box, as lightroom gets stuck there. Is there a way around this?

            • 3. Re: Lightroom CC is stuck in develop mode
              Mohit Goyal Adobe Employee (Admin)

              Yes, follow the below steps.

               

              You need to turn off the Graphics Processor from the Lightroom Preferences.

               

              Open Control Panel >> Go to Device Manager >> Under the Display Adapter look for the Graphics Adapter >> Right Click and disable.

              Device manager GPU.png

               

              Now,

              Open Lightroom

              Go to Lightroom Preferences from the Edit menu

              Click on Performance tab

              Uncheck the Graphics Processor

              Restart Lightroom

               

              Open and check if it works fine, then go back to the Device Manager and enable the Graphics Processor.

               

              Let us know if that helps.

              Regards,

              Mohit