4 Replies Latest reply on Sep 28, 2015 6:43 AM by CZublic

    Elements13 stops on project load

    CZublic

      I recently got Elements13 and went back to my projects from previous versions (mostly v11). The project open fine, but when I save/save as/save as copy the next time I open them I get the Adobe Premiere Elements 13 has stopped working GPF dialogue box.

      Not sure if the problem detail would help, but pasted below;

       

      Problem signature:

       

        Problem Event Name: APPCRASH

       

        Application Name: Adobe Premiere Elements.exe

       

        Application Version: 13.0.0.0

       

        Application Timestamp: 54065543

       

        Fault Module Name: DVDCreator.dll

       

        Fault Module Version: 13.0.0.0

       

        Fault Module Timestamp: 54064cfc

       

        Exception Code: c0000005

       

        Exception Offset: 00000000000d2789

       

        OS Version: 6.1.7601.2.1.0.768.3

       

        Locale ID: 1033

       

        Additional Information 1: 6f23

       

        Additional Information 2: 6f23534c1ace015bb7f4877675f29b59

       

        Additional Information 3: 2eeb

       

        Additional Information 4: 2eeb0f41ef81fd1be65a30cd1659a17b

       

      Please HELP?! ... as I would not like to reinstall the previous version to finish the projects nor spend ~$120 to "upgrade" just for a fix :-(

        • 1. Re: Elements13 stops on project load
          A.T. Romano Level 7

          Czublic

           

          I have seen the faulty module DVD creator.dll reported before in cases of user trying to open project created in an earlier version into a later one.

          I do not know if there is an overall one fix fits all.

           

          Have you looked for outstanding differences in features of the 11 project not available in 13? Often you will get tripped up with the menus if the menus of the earlier are not available or not activated for use in the new.

           

          If you right click a copy of the 11 project, select Open With, then Adobe Premiere Elements 13, does the 11 project open to the 13 workspace where you can continue working on the project?

           

          Do the complications develop only when you go to save the 11 project which has opened within the 13 project?

           

          ATR

          • 2. Re: Elements13 stops on project load
            CZublic Level 1

            After I posted, I realized there were several missing details;

            - Using WIN7 x64

            - Version PSE 13.1

            - This project was actually from v10

            - The previous version project file opens fine ... except that I moved the video file to a new location and the credits png cannot be found

            - All PSE13 functions work properly and can even update the project then render and output resulting with the updated changes in the output video

            - PSE13 only crashes when I try to open the project that I updated and saved while in PSE13. If I go back to the v10 Project that opens fine except that I have to make all the same reconnections and updates if I want to use it again :-(

            - I tried deleting the credits and replacing them one in PSE13 before I save it off, but no joy.

            • 3. Re: Elements13 stops on project load
              A.T. Romano Level 7

              CZublic

               

              We need to get caught up on some details before moving forward...

              1. Is any version of Photoshop Elements involved in your issues. You point to Premiere Elements, but your program abbreviations are those typically seen for Photoshop Elements (PSE instead of PE). Until you tell me otherwise, I am moving forward on your issues as relating to Premiere Elements 10 or 11 or 13.

               

              When you import files into a project, all you get are copies of the originals which remain in their hard drive save locations. But these copies need to trace back to the originals where they were when first imported into the project. The are major media-project disconnect problems if, after you save close the project, you move, delete, or rename files and folders that went into the project.

               

              When you are working with text titles with added image in the Titler, we have an interesting situation when it comes to the media-project disconnect happening.

              The text created goes into one file with a .prtl file extension, that is embedded in the project. But, the add image image (typically .png file) traces back to the Logo folder or another hard drive save location. So, for one title, you need to assure the integrity of two files, each saved to a different location.

               

              What did you use for your credits - one of the title templates or text title created in the title and add image used? Please give details so that I can try to repeat your setup and advise how to avoid problems in that regard.

               

              You have added to the thread of another asking about the Adobe Application Manager and Error A12E1. How does that relate to the content of the thread that we are in now?

               

              Thanks.

               

              ATR

              • 4. Re: Elements13 stops on project load
                CZublic Level 1

                Mea Culpa on the abbreviations ... yes I am using Premiers Elements 13.1 (PE13).

                 

                I created the credits using one of the credit templates native to PE10. Yes it is that PNG file that PE13 is trying to also reconnect. I have quite a bit of editing on the video that is actually what I want to save from rework. It seems to reconnect to the .vob video file correctly otherwise it would not render the output was my assumption. Why a .vob you might ask, because I had my VHS transferred to DVD many years ago ... but that is hopefully a different problem for a different day. I deleted the v10 credits segment (not much work there) from the project and then added in one of the templates from PE13 with save as copy, but still no joy. I have since removed everything but the vob file with the respective edits and menu markers without success.

                So what my project contains is a single vob video file with multiple out-takes and a pile of menu markers. The credits segment is a performanceStar_credits and then there are about 3 dozen photos following the credits segment. There are Motion and Opacity Effects applied. I thought that I applied some adjustments to color, gamma and tint, but the reset is grayed out for those adjustments.

                 

                As far as the Adobe Application Manager problem, I am hoping that the two problems are not related. I just hate getting the pop-up window every time I enter either PE or PSE. Not sure what other functionality I am missing as I prefer to update my apps from files on my server as opposed to a download that deletes when complete.

                 

                Much Thanks so far

                -cbz