1 Reply Latest reply on Jul 6, 2006 2:21 PM by Newsgroup_User

    Fireworks 4 and the Intel Macs

    Level 7
      Forgive my n00bness, but I'm considering a long-overdue upgrade from my ruby G3
      iMac to one of the new 13" MacBooks and I need to know if my copy of Fireworks
      4 (OS9) will run on it.

      Any help appreciated,
      Marty

        • 1. Re: Fireworks 4 and the Intel Macs
          Level 7
          "martium" wrote:

          > Forgive my n00bness, but I'm considering a long-overdue upgrade from my ruby
          > G3
          > iMac to one of the new 13" MacBooks and I need to know if my copy of Fireworks
          > 4 (OS9) will run on it.
          >
          > Any help appreciated,
          > Marty

          Sorry Marty but no, OS 9 won't run at all on the Intel based Macs. It'd
          still run in Classic if you got a PowerPC based Mac but, at this point, you
          don't really want to be doing that. You're going to get yourself an upgraded
          version of Fireworks.

          Derren.