4 Replies Latest reply on Oct 2, 2015 12:11 PM by ciprianom33135827

    How to keep audio from cutting off when rendering?

    ciprianom33135827

      When I render for output to .mp4(H.264), the audio of an imported .mpg renders to a certain point then it cuts off and there is no more audio. The video part of the movie continues to render and looks fine. The audio part renders (in the output file) up to a certain frame, then goes silent.

       

      Audio works fine and does not cut off when I render to Quicktime .mov.

       

      Audio (48.000k 16bit stereo) output is on in Output Module settings.

       

      Output format H.264 and set up of  following format options:

       

      Video Output Settings

      Format Options


      Multiplexer

      Multiplexing - MP4

      Stream compatibility - Standard


      Basic Video Settings

      Codec: MainConcept - H.264

      Profile; - High

      Level - 4.2

      Bitrate Settings

      VBR - 1 pass

      Target Bitrate  - 4

      Max Bitrate  - 5

      Advanced Settings

      Set key frame distance

            Key frame distance - 24 frames

       

      Audio

       

      Audio Format Settings

      Audio Format  - AAC

      Basic Audio Settings

      Codec  - AAC

      Audio Quality  - High

       

      Bitrate Settings  - 128 kps

       

      Advanced settings

      Precedence Bitrate

       

      I placed the .mpg video in a work comp so I can cut to specified time codes. I placed this work comp in a main comp. I have many copies of the work comp in the main comp - all displaying different slices of the base .mpg movie.

       

      Imported video is .mpg.

      Codecs of imported movie - MPEG-2 Video, AC3

       

      My set up.

      After Effects CS5 10.0.0.458

      MacBook Pro (Retina, 15-inch, Early 2013)

      Processor 2.4 GHz core i7

      Memory 8 GB 1600 MHz

       

      Thanks in advance!

      Cipriano