3 Replies Latest reply on Sep 30, 2015 11:10 PM by Keith_Reeder

    Why are my questions about lightroom 5.7.1 not allowed?

    tajjsl

      It must be corrupt.  I've tried to reinstall it, but it still won't open.  I need help!