8 Replies Latest reply on Oct 2, 2015 2:32 PM by ashleye81453589

    Stop Rewind/Forward Sound

    ashleye81453589 Level 1

      Just wondering if there was any way to stop the rewind and fast forward sound you hear when moving the timeline marker back and forward along your videos. Or is there a better way to navigate through videos quickly? I know its happening because of the music i've added its annoying me...

       

      marker.jpg

        • 1. Re: Stop Rewind/Forward Sound
          Steve Grisetti Adobe Community Professional

          If you click on the filmstrip, speaker or other icon on the track header (to the left of each track), you can temporarily disable the video or audio track so that you won't hear the sound.

          • 2. Re: Stop Rewind/Forward Sound
            ashleye81453589 Level 1

            If i press the speaker and move the timeline back and forward it still plays the audio. If i right click and disable it, it works but then i have to keep enabling it again. Is there an easier way?

            • 3. Re: Stop Rewind/Forward Sound
              A.T. Romano Level 7

              ashleyc

               

              Are you using Premiere Elements 14 and what computer operating system?

               

              ATR

              • 4. Re: Stop Rewind/Forward Sound
                ashleye81453589 Level 1

                Using Windows 7 64-Bit and Premier Elements 13

                • 5. Re: Stop Rewind/Forward Sound
                  A.T. Romano Level 7

                  ashleye

                   

                  Thanks for the reply. Just as I suspected.

                   

                  Premiere Elements 14 (latest version and just released) has undergone changes to its Timeline Panel. Most notably are those involving the audio tracks.

                  Please refer to item 2 at the top of my Premiere Elements 14 First Look Details blog ATR Premiere Elements Troubleshooting: Premiere Elements 14 First Look Details

                  If you have Premiere Elements 13, you are not going to have the muting of the audio track to which you were referred. In Premiere Elements 13/13.1, those icons to the left of the track name are for display style only - for videos, 4 display styles to select from and for audio 2 display styles to select from (with waveform and without waveform). But none of what I have just written is going to impact your Premiere Elements 13 basic want to silence the audio when you are scrolling the Timeline content.

                   

                  One possibility to explore

                  1. Video on Video Track 1 with its linked audio on Audio Track 1. And, you want to scroll the Timeline without hearing the sound.

                  2. Open the Audio Mixer (Tools Menu/Audio Mixer) and put a check mark next to the Mute button for Audio Track 1. Resize the Audio Mixer so that it is out of your way but you still have access to the Mute check mark.

                  3. Place the check mark for Mute when you do want the sound. Remove the check mark for Mute when you do want the sound.

                  AUDIO.JPG

                  I will think about this some more.

                   

                  ATR

                  • 6. Re: Stop Rewind/Forward Sound
                    ashleye81453589 Level 1

                    That works a lot better thank you so much for the help! I've purchased another monitor so i can have that on the other screen so it won't get in the way. Quick question is there a shortcut to toggle mute on and off or do i need to keep clicking it?

                    • 7. Re: Stop Rewind/Forward Sound
                      A.T. Romano Level 7

                      ashleye

                       

                      Thanks for the reply with update.

                       

                      I have not figured out a way to use a keyboard shortcut to toggle on/off that Audio Mixer Mute option that I show in my screenshot in post 5.

                      There can be a shortcut to open and close the Audio Mixer, but I do not see that as contributing to what you need to do.

                       

                      You can explore further just to double check. See Edit Menu/Keyboard Customization/Applications and under Tools/Audio Mixer is one for which you can assign a keyboard shortcut. I went through all the possibilities and did not see an existing command that would be applicable. It seems to be that you can change or assign a keyboard shortcut for an existing command, but you cannot create a new command to be eligible for a user keyboard shortcut.

                       

                      ATR

                      • 8. Re: Stop Rewind/Forward Sound
                        ashleye81453589 Level 1

                        Ok i'll stick with just clicking mute on the audio mixer, thank you!