1 Reply Latest reply on Mar 7, 2016 1:00 PM by adobehais@gmail.com

    InDesign CC 2015 Placing Aliases Broken

    bluehz

      Just updated from CC2014 to CC2015 and hit a major snag using InDesign for Mac.

       

      Attempting to place an alias of a file no longer works in CC2015 - it worked fine in CC2014.

       

      An integral part of our workflow involves organizing ad files into various directories for placement into multiple publications. Rather than duplicate the actual PDF file, we have always used aliases of the original PDF file in the Mac Finder to sort/organize these files for placement in inDesign. Once the file has been placed we can delete the alias and therefore know we no longer need to place that ad again. It is a system we have used for years and has worked great until updating to CC2015. When I attempt to place an alias file in CC2015 now I am getting this error message:

       

      "Either the file does not exist, you do not have permission, or the file may be in use by another application."

       

      I did manage to find some reference to this problem several versions back (see this link link alias files in indesign ), but the solution is probably no longer relevant to current versions of CC.

       

      Unfortunately I am going to have to go back to CC2014 until this issue is resolved unless someone can offer some advice or a solution for this problem.

       

      FWIW - iMac 2.7GHz (27in, mid-2011), 24G RAM, Mac OS X 10.1 (El Capitan), Adobe CC 2015

       

      Thx

        • 1. Re: InDesign CC 2015 Placing Aliases Broken
          adobehais@gmail.com

          I get the same error message when I try to place files with diacritic(?) characters such as 'å', 'ä' or 'ö' in their names. These characters are quite commonly used in Swedish... This was no problem whatsovever when I used InDesign CS4. I can't understand why/how they can have broken that... But it sucks!

           

          I'm on windows 10, and the latest Indesign CC, by the way.

           

          /Tomas