2 Replies Latest reply on Oct 1, 2015 12:32 PM by rebecca@r4llc.net

    How to eliminate decimal point in page numbers?

    rebecca@r4llc.net

      In a new file Master Page, I used Type> Insert Special Character> Page number. I've used InDesign for years and never encountered this! (i'm in the Cloud)

       

      I get 1.0... I've looked everywhere, but can't find a clear solution. In Layout> Numbering and Section Options are greyed out, so I cannot format...