8 Replies Latest reply on Oct 2, 2015 4:48 PM by trshaner

    I need to shoot tethered with my old canon 5D.

    lindseydowellphoto

      I need to shoot tethered with my old canon 5D. I currently have installed lightroom5 I need LR3.6. anyone know how I can do that? I am running mac 10.10.5