5 Replies Latest reply on Oct 4, 2015 8:21 AM by A.T. Romano

    Cannot mute speakers when recording narration in Elements 14

    joem57192410 Level 1

      I'm currently running the trial version of elements 14. When I try to record some narration. I cannot mute my speakers. In the narration panel I have mute speakers checked. I start my recording and after a few seconds I start hearing my narration playing back through my speakers. There is also a slight time delay between my voice being recorded and the actual playback over the speakers. So even if I did desire this for some reason. It's very distracting. I don't need to hear my voice playing back as I'm recording it. I like to leave my speakers turned on so I can listen to my recording after I have made my recording. With the speaker volume turned on this introduces feedback into my microphone.I don't want to turn my speakers down ever time I record my voice, then turn them up to check the recording. I don't know if this is a bug in elements 14 or if this is normal behavior. Any feedback is greatly appreciated.

        • 1. Re: Cannot mute speakers when recording narration in Elements 14
          A.T. Romano Level 7

          joem

           

          Premiere Elements 14 on what computer operating system.

           

          Nonetheless, I think you are misinterpreting the Narration Tool and related functions.

           

          The Narration Tool's "Mute Audio While Recording" option does not shutoff the computer Speakers. You shutdown your computer Speakers beforehand.

          The audio referred to in "Mute Audio While Recording" option is the audio of a clip on a Timeline that is running while you are creating the narration with the Narration Tool.

           

          You can control feedback during recording using the Mic Sensitivity slider in the Narration Tool dialog. That is not really a volume control.

           

          Please check out an Adobe document on Premiere Elements narration

          Adobe Premiere Elements Help | Create narrations

           

          Please review, consider.

           

          Thanks.

           

          ATR

          • 2. Re: Cannot mute speakers when recording narration in Elements 14
            joem57192410 Level 1

            Understood.  I running window 8.0.

            I'm hearing my narration through my speakers "Or Headphones if I change the audio settings to play through the headset" There is also a delay of about 1/4 second or so. So the audio I'm hearing is like being in a echo chamber.The audio level meter on the timeline also shows my speaker volume as soon as I start hearing my voice. It takes about 2 seconds the narration feedback to start.  When I'm adding narration I'm usually replacing narration that already exists. The new narration is usually for correcting a mistake. So the recording duration is usually only 3 to 5 seconds in duration. After recording, I listen to the correction right away. The thing I'm trying to do? Is to listen to that new narration without constantly turning my speakers on and off.

            I use Camtasia 8 all the time. I use the same workflow I've described and don't have any audio problems caused by feedback through my speakers. My voice also doesn't play back through the speakers as I'm recording it. This is probably why I view this as a bug.

            If I could stop the editor from doing this .

            • 3. Re: Cannot mute speakers when recording narration in Elements 14
              A.T. Romano Level 7

              joem

               

              Thanks for the follow up with details of your situation.

               

              There is no feature in Premiere Elements that I can think of that turns off your computer's speaker.

              But, in 14, you should be able to mute audio tracks selectively. To the left of the name of the track is an icon which can be used to toggle on off the sound coming from content on that track. Have you tried to use that  option so that you can playback your narration with no sound from the muted numbered audio tracks and or soundtrack?

               

              A file has the option to Enable or not. Right click the file that you do not want to hear and remove the check mark next to Enable.

               

              As for feedback, have you taken the Narration Tool's Mic Sensitivity all the way to the left before you start recording?

               

              In the use of the Narration Tool, the narration clip will automatically be placed at the position of the Timeline Indicator. Are you noting the position of the Timeline Indicator each time you start a new narration?

               

              Please review the above and let us know if any of the above can benefit your Premiere Elements workflow. We will watch for further details to determine what next is possible.

               

              Thanks.

               

              ATR

              • 4. Re: Cannot mute speakers when recording narration in Elements 14
                joem57192410 Level 1

                Well, I slid the sensitivity slider all the way to the left. That solved all of my problems.

                 

                I can leave my speakers on during recordings without a problem.

                I didn't need to mute the audio track either.

                So the solution was quite simple really. Thanks so much for your help {: >). I  thought that the sensitivity slider worked in conjunction with microphone levels and couldn't be turned  all the way down. Live and Learn.

                • 5. Re: Cannot mute speakers when recording narration in Elements 14
                  A.T. Romano Level 7

                  joem

                   

                  Thanks for the great news that the Mic Sensitivity setting resolved the issue. Great job of follow through.

                   

                  I have Premiere Elements on a laptop that has a built in microphone and cannot use Premiere Elements Narration Tool without taking that Mic Sensitivity in the Narration Tool Dialog all the way to the left.

                   

                  Best wishes moving forward with your Premiere Elements projects.

                   

                  ATR