2 Replies Latest reply on Oct 4, 2015 9:22 AM by Sarasocke

    is the CS5 version of InDesign compatible with the CC version of Bridge?

    Sarasocke

      To use mini-bridge in InDesign (CS5) I have to open the CS5 version of Bridge.

      I'm using the CC version PS/LR/Bridge and I don't appear to be able to use mini-bridge if my CC Bridge is running.

      I have to close CC bridge and open CS5 bridge before I can use mini-bridge in InDesign.

       

      Is there a way around this?