1 Reply Latest reply on Oct 4, 2015 1:30 PM by A.T. Romano

    choppy playback with premiere elements 14

    eldomar

      Hi,

       

      i have a problem with the playback in premiere elements 14. it is very choppy and if i move the cursor too much around it starts to lock up although the processor is almost idling.

       

      I did all what was written in the support link concerning playback problems. I have a ssd harddrive with still 200GB free space. all movie files are local. i set the paging to twice my memory (16gb paging file/ 8 gb ram ). i set the performance of the adobe processes to high. i have windows 10 64bit and downloaded and installed the according version.

       

      i told the system to render the file but it is not doing that. from another tip i forced the rendering to happen with reducing the time to 99,7 percent. afterwards the rendering took place and the playback was ok. the quality of the preview was significantly reduced.

       

      how can i solve this problem with the choppy playback.

       

      Best regards,

      Axel

        • 1. Re: choppy playback with premiere elements 14
          A.T. Romano Level 7

          Axel

           

          Premiere Elements 14 on what computer operating system?

           

          What are the properties of the video that you are importing into this project? And, what is the project preset that the project is setting automatically when you drag your import to the Timeline as the first file to that Timeline? What are the readings for Editing Mode, Timebase, Frame Size, and Pixel Aspect Ratio (even if they look grayed out) in Edit Menu/Project Settings/General? I am looking for the match between project settings and properties of source media.

           

          When you referring to rendering....

          a. Are the gray tabs of the WorkArea Bar spanning the entire segment of the Timeline to be rendered?

          b. When you drag your video to the Timeline as the first file to that Timeline, is there no colored line or an orange line above that Timeline content?

           

          Right now are we talking solely about previewing?

          a. What happens if you right click the Edit Area monitor, select Playback Quality, and the Highest instead of automatic.

          b. If HD project, what happens when you have Timeline Rendering Quality at High quality, Slow speed? See Edit Menu/Preferences/General.

          c. What happens if you do a test run export...do you see the previewing problems also presenting in the export playback?

           

          Let us start here and then decide what next based on the details in your reply.

          Noted: use of my "forced rendering" concept. More on that if indicated.

           

          Any questions or need clarification on the above, please do not hesitate to ask.

           

          Thanks

           

          ATR