3 Replies Latest reply on Nov 27, 2006 12:53 AM by Peter Lorent

    Totally weird preload bug

    Level 7
      This is a multi-part message in MIME format.

      ------=_NextPart_000_000B_01C70D89.2C751620
      Content-Type: text/plain;
      charset="us-ascii"
      Content-Transfer-Encoding: 7bit

      Apart from some other problems this site:
      < http://www.model-agency.nl/NEWSITE> www.model-agency.nl/NEWSITE
      displays a bug that baffles me.

      I added a simple preloader.swf that loads the main.swf in itself.



      Everything works fine except ONE component (and the loading of
      backgrounds on low bandwidth but that's another problem):

      the dropdownboxes that reside in a form.swf (after Geboortedatum (Date
      of birth), when clicked on the "Inschrijven" button) loaded into the
      main movie - stop working. The dropdownboxes are instances of a Combobox
      component.



      loader.swf > main.swf > form.swf [dropdownboxes]



      Code follows in a secondary post.


      ------=_NextPart_000_000B_01C70D89.2C751620
      Content-Type: text/html;
      charset="us-ascii"
      Content-Transfer-Encoding: quoted-printable

      <html xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
      xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
      xmlns=3D" http://www.w3.org/TR/REC-html40">

      <head>
      <META HTTP-EQUIV=3D"Content-Type" CONTENT=3D"text/html; =
      charset=3Dus-ascii">
      <meta name=3DGenerator content=3D"Microsoft Word 11 (filtered medium)">
      <style>
      <!--
      /* Font Definitions */
      @font-face
      {font-family:Futura-Book;
      panose-1:0 0 0 0 0 0 0 0 0 0;}
      /* Style Definitions */
      p.MsoNormal, li.MsoNormal, div.MsoNormal
      {margin:0cm;
      margin-bottom:.0001pt;
      font-size:12.0pt;
      font-family:"Times New Roman";}
      a:link, span.MsoHyperlink
      {color:blue;
      text-decoration:underline;}
      a:visited, span.MsoHyperlinkFollowed
      {color:purple;
      text-decoration:underline;}
      p
      {mso-margin-top-alt:auto;
      margin-right:0cm;
      mso-margin-bottom-alt:auto;
      margin-left:0cm;
      font-size:12.0pt;
      font-family:"Times New Roman";}
      span.E-mailStijl17
      {mso-style-type:personal-compose;
      font-family:Futura-Book;
      color:windowtext;
      font-weight:normal;
      font-style:normal;
      text-decoration:none none;}
      @page Section1
      {size:612.0pt 792.0pt;
      margin:72.0pt 90.0pt 72.0pt 90.0pt;}
      div.Section1
      {page:Section1;}
      -->
      </style>

      </head>

      <body lang=3DEN-US link=3Dblue vlink=3Dpurple>

      <div class=3DSection1>

      <p class=3DMsoNormal><font size=3D3 face=3D"Times New Roman"><span =
      style=3D'font-size:
      12.0pt'>Apart from some other problems this site: <a
      href=3D" http://www.model-agency.nl/NEWSITE"><font size=3D2 =
      face=3DFutura-Book><span
      style=3D'font-size:10.0pt;font-family:Futura-Book'>www.model-agency.nl/NE=
      WSITE</span></font></a>
      displays a bug that baffles me.<o:p></o:p></span></font></p>

      <p class=3DMsoNormal><font size=3D3 face=3D"Times New Roman"><span =
      style=3D'font-size:
      12.0pt'>I added a simple preloader.swf that loads the main.swf in =
      itself. <o:p></o:p></span></font></p>

      <p class=3DMsoNormal><font size=3D3 face=3D"Times New Roman"><span =
      style=3D'font-size:
      12.0pt'><o:p> </o:p></span></font></p>

      <p class=3DMsoNormal><font size=3D3 face=3D"Times New Roman"><span =
      style=3D'font-size:
      12.0pt'>Everything works fine except ONE component (and the loading of
      backgrounds on low bandwidth but that&#8217;s another problem): =
      <o:p></o:p></span></font></p>

      <p class=3DMsoNormal><font size=3D3 face=3D"Times New Roman"><span =
      style=3D'font-size:
      12.0pt'>the dropdownboxes that reside in a form.swf (after Geboortedatum =
      (Date
      of birth), when clicked on the &#8220;Inschrijven&#8221; button) loaded =
      into
      the main movie &#8211; stop working. The dropdownboxes are instances of =
      a
      Combobox component.<o:p></o:p></span></font></p>

      <p class=3DMsoNormal><font size=3D3 face=3D"Times New Roman"><span =
      style=3D'font-size:
      12.0pt'><o:p> </o:p></span></font></p>

      <p class=3DMsoNormal><font size=3D3 face=3D"Times New Roman"><span =
      style=3D'font-size:
      12.0pt'>loader.swf &gt; main.swf &gt; form.swf =
      [dropdownboxes]<o:p></o:p></span></font></p>

      <p class=3DMsoNormal><font size=3D3 face=3D"Times New Roman"><span =
      style=3D'font-size:
      12.0pt'><o:p> </o:p></span></font></p>

      <p class=3DMsoNormal><font size=3D3 face=3D"Times New Roman"><span =
      style=3D'font-size:
      12.0pt'>Code follows in a secondary post.<o:p></o:p></span></font></p>

      </div>

      </body>

      </html>

      ------=_NextPart_000_000B_01C70D89.2C751620--

        • 1. Ps
          Level 7
          This is a multi-part message in MIME format.

          ------=_NextPart_000_001F_01C70D89.DF8A9370
          Content-Type: text/plain;
          charset="us-ascii"
          Content-Transfer-Encoding: 7bit

          The comboboxes are located:



          Inschrijven (top menu) > Inschrijven (arrow button)


          ------=_NextPart_000_001F_01C70D89.DF8A9370
          Content-Type: text/html;
          charset="us-ascii"
          Content-Transfer-Encoding: quoted-printable

          <html xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
          xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
          xmlns=3D" http://www.w3.org/TR/REC-html40">

          <head>
          <meta http-equiv=3DContent-Type content=3D"text/html; =
          charset=3Dus-ascii">
          <meta name=3DGenerator content=3D"Microsoft Word 11 (filtered medium)">
          <style>
          <!--
          /* Font Definitions */
          @font-face
          {font-family:Futura-Book;
          panose-1:0 0 0 0 0 0 0 0 0 0;}
          /* Style Definitions */
          p.MsoNormal, li.MsoNormal, div.MsoNormal
          {margin:0cm;
          margin-bottom:.0001pt;
          font-size:12.0pt;
          font-family:"Times New Roman";}
          a:link, span.MsoHyperlink
          {color:blue;
          text-decoration:underline;}
          a:visited, span.MsoHyperlinkFollowed
          {color:purple;
          text-decoration:underline;}
          p
          {mso-margin-top-alt:auto;
          margin-right:0cm;
          mso-margin-bottom-alt:auto;
          margin-left:0cm;
          font-size:12.0pt;
          font-family:"Times New Roman";}
          span.E-mailStijl18
          {mso-style-type:personal;
          font-family:Futura-Book;
          color:windowtext;
          font-weight:normal;
          font-style:normal;
          text-decoration:none none;}
          span.E-mailStijl19
          {mso-style-type:personal-reply;
          font-family:Futura-Book;
          color:blue;
          font-weight:normal;
          font-style:normal;
          text-decoration:none none;}
          @page Section1
          {size:612.0pt 792.0pt;
          margin:72.0pt 90.0pt 72.0pt 90.0pt;}
          div.Section1
          {page:Section1;}
          -->
          </style>

          </head>

          <body lang=3DEN-US link=3Dblue vlink=3Dpurple>

          <div class=3DSection1>

          <p class=3DMsoNormal><font size=3D2 color=3Dblue =
          face=3DFutura-Book><span lang=3DNL
          style=3D'font-size:10.0pt;font-family:Futura-Book;color:blue'>The =
          comboboxes are
          located: <o:p></o:p></span></font></p>

          <p class=3DMsoNormal><font size=3D2 color=3Dblue =
          face=3DFutura-Book><span lang=3DNL
          style=3D'font-size:10.0pt;font-family:Futura-Book;color:blue'><o:p> =
          </o:p></span></font></p>

          <p class=3DMsoNormal><font size=3D2 color=3Dblue =
          face=3DFutura-Book><span lang=3DNL
          style=3D'font-size:10.0pt;font-family:Futura-Book;color:blue'>Inschrijven=
          (top
          menu) &gt; Inschrijven (arrow button)<o:p></o:p></span></font></p>

          </div>

          </body>

          </html>

          ------=_NextPart_000_001F_01C70D89.DF8A9370--

          • 2. Re: Totally weird preload bug
            Level 7
            This is a multi-part message in MIME format.

            ------=_NextPart_000_0003_01C71207.0C1C97E0
            Content-Type: text/plain;
            charset="us-ascii"
            Content-Transfer-Encoding: 7bit

            Why is there no-one replying to this post? What have I done wrong?




            ------=_NextPart_000_0003_01C71207.0C1C97E0
            Content-Type: text/html;
            charset="us-ascii"
            Content-Transfer-Encoding: quoted-printable

            <html xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
            xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
            xmlns=3D" http://www.w3.org/TR/REC-html40">

            <head>
            <meta http-equiv=3DContent-Type content=3D"text/html; =
            charset=3Dus-ascii">
            <meta name=3DGenerator content=3D"Microsoft Word 11 (filtered medium)">
            <style>
            <!--
            /* Font Definitions */
            @font-face
            {font-family:Futura-Book;
            panose-1:0 0 0 0 0 0 0 0 0 0;}
            /* Style Definitions */
            p.MsoNormal, li.MsoNormal, div.MsoNormal
            {margin:0cm;
            margin-bottom:.0001pt;
            font-size:12.0pt;
            font-family:"Times New Roman";}
            a:link, span.MsoHyperlink
            {color:blue;
            text-decoration:underline;}
            a:visited, span.MsoHyperlinkFollowed
            {color:purple;
            text-decoration:underline;}
            p
            {mso-margin-top-alt:auto;
            margin-right:0cm;
            mso-margin-bottom-alt:auto;
            margin-left:0cm;
            font-size:12.0pt;
            font-family:"Times New Roman";}
            span.E-mailStijl18
            {mso-style-type:personal;
            font-family:Futura-Book;
            color:windowtext;
            font-weight:normal;
            font-style:normal;
            text-decoration:none none;}
            span.E-mailStijl19
            {mso-style-type:personal-reply;
            font-family:Futura-Book;
            color:blue;
            font-weight:normal;
            font-style:normal;
            text-decoration:none none;}
            @page Section1
            {size:612.0pt 792.0pt;
            margin:72.0pt 90.0pt 72.0pt 90.0pt;}
            div.Section1
            {page:Section1;}
            -->
            </style>

            </head>

            <body lang=3DEN-US link=3Dblue vlink=3Dpurple>

            <div class=3DSection1>

            <p class=3DMsoNormal><font size=3D2 color=3Dblue =
            face=3DFutura-Book><span
            style=3D'font-size:10.0pt;font-family:Futura-Book;color:blue'>Why is =
            there no-one
            replying to this post? What have I done =
            wrong?</span></font><o:p></o:p></p>

            <p class=3DMsoNormal><font size=3D3 face=3D"Times New Roman"><span =
            style=3D'font-size:
            12.0pt'><o:p> </o:p></span></font></p>

            </div>

            </body>

            </html>

            ------=_NextPart_000_0003_01C71207.0C1C97E0--

            • 3. Re: Totally weird preload bug
              Peter Lorent Level 2
              Why no answer? Well, no one picked up the question yet. Remember, this is a user-to-user forum and there are no guarantees you get an answer.
              Open your preloader.fla and drag a copy of the combobox on to the stage. Delete the combobox from the stage. Publish.