1 Reply Latest reply on Oct 5, 2015 12:40 PM by Peter Spier

    Selection tools not working cs3, can you help?

    ah95041444

      In Adobe InDesign CS3 on a new machine running Windows 7, the select and direct selection tools are not available by clicking them with the mouse.

       

      The install has been activated but not registered.  I’ve restarted the machine, tried the tools in several different files – so I don’t think it’s corrupt files.  The updates have been made so the software is as current as the version allows.

       

      There was a restarting of the tools in the preferences by initiating a key sequence on program startup that worked for a while, but then it reverted back.

       

      We can select the tools manually by using the keyboard, so they do work that way.  I think it’s ESC-V held down at the same time.

       

      The settings in preferences were adjusted to no avail.

       

      Would a complete deinstall and resinstall for InDesign CS3 be advisable, or a waste of time?  I’m doubtful that it would help but can’t think of anything else to try.