1 Reply Latest reply on Oct 6, 2015 12:09 PM by Debi_L

    InDesign 2015 crashes after clicking on locked layers that weren't locked before

    Debi_L

      Created a doc, saved it, edited and saved several times. Closed doc. When I reopened the file, I found that one of the layers I created had locks by everything. When I clicked to toggle the lock, it did nothing. After several clicks InDesign up and disappeared completely! Had to relaunch app.

       

      Tried to recover but it crashed again. Launched ID again, got message "automatic recovery failed last time it tried to open the document "xxx.indd". Do you want to try to recover "xxx.indd" again? Checked "Yes", then got message "xxx.indd" may be damaged. Do you want to open it anyway? Checked OK, and then got the error message InDesign CC quit unexpectedly.

       

      I have had this happen with the last 3 docs I tried creating for this job. I made a new Recovery folder and selected it in the prefs before starting this last file. I also checked for corrupt fonts, via Font Doctor and also through most current version of Suitcase. Ran Disk Utility and drive checked out fine.

       

      Deleted preferences, deleted recover files. Opened ID again. Tried opening doc again and got message "InDesign CC quit unexpectedly." Now going to Step 4 of Troubleshooting, as described in this article: Troubleshoot damaged InDesign documents

       

      Well, never mind that because I can't open the document as suggested in Step 4!!! UGHHHH!

       

      Mac OS 10.9.5, 16 GB ram, 135 GB available on SSD.

       

      I can post the error log if required.

        • 1. Re: InDesign 2015 crashes after clicking on locked layers that weren't locked before
          Debi_L Level 1

          I completely recreated the document in question, each time saving the file with a different name. I think perhaps my psd file I had linked had issues, because I also went to that file, removed the hidden layers and then flattened the image and placed it. All 5 of my files opened this time, but still not the 3 files from yesterday. I copied some other files to a different drive and was able to open/edit/save/open successfully. I am thinking perhaps it was some kind of font issue with Photoshop on my multi-layered file? Anyway, I hope I don't have any further problems.