0 Replies Latest reply on Oct 6, 2015 3:14 AM by elouisep33987572

    This extension can not be installed, it requires Dreamweaver version 6 or greater.

    elouisep33987572

      I am using the most up to date versions of Dreamweaver and Extension manager that can be installed via creative cloud. It seems as though Extension Manager doesn't recognise that I have the latest version of Dreamweaver installed. Dreamweaver doesn’t show in the list of applications on the extension manager. I have tried uninstalling and reinstalling Extension Manager and tried double clicking extensions for explorer windows and still get the same message.