4 Replies Latest reply on Oct 7, 2015 1:20 PM by Juhapertti1

    lightroom metadata

    Juhapertti1

      Hello

       

      I wonder if someone can tell me what has changed in Lightroom metadata handling from Lightroom 5 to Lightroom CC. With Lightroom 5 I can see the camera metadata (aperture, shutter speed, ISO value etc.) when viewing the final jpg file in Picasa whereas photos that have gone thru Lightroom CC process don`t show camera metadata in Picasa. The metadata is there, because with other applications I can see it, but not with Picasa. My camera is Canon 7D II and I use RAW.

        • 1. Re: lightroom metadata
          johnrellis Most Valuable Participant

          Do Help > System Info.  What is the exact version of LR you're running?

          • 2. Re: lightroom metadata
            Juhapertti1 Level 1

            Hi

             

            The version I`m running is 5.7.1. This metadata problem only occurred when I started to use Lightroom CC (Current version CC 2015.1). All previous versions from Lightroom 3 to 5 have supported this metadata exchange with Picasa, but Lightroom CC doesn`t. That means that CC is actually useless for me and I obviously have to stop my subscription to CC. I of course would like to continue my support to new Lightroom versions, but this metadata thing is essential to me.

             

            Juha Vesaoja

             

            johnrellis <forums_noreply@adobe.com> kirjoitti 7.10.2015 kello 1.58:

             

             

            lightroom metadata

            created by johnrellis in Photoshop Lightroom - View the full discussion

            Do Help > System Info.  What is the exact version of LR you're running?

             

            If the reply above answers your question, please take a moment to mark this answer as correct by visiting: https://forums.adobe.com/message/8037100#8037100 and clicking ‘Correct’ below the answer

            Replies to this message go to everyone subscribed to this thread, not directly to the person who posted the message. To post a reply, either reply to this email or visit the message page:

            Please note that the Adobe Forums do not accept email attachments. If you want to embed an image in your message please visit the thread in the forum and click the camera icon: https://forums.adobe.com/message/8037100#8037100

            To unsubscribe from this thread, please visit the message page at , click "Following" at the top right, & "Stop Following"

            Start a new discussion in Photoshop Lightroom by email or at Adobe Community

            For more information about maintaining your forum email notifications please go to https://forums.adobe.com/thread/1516624.

             

            • 3. Re: lightroom metadata
              johnrellis Most Valuable Participant
              This metadata problem only occurred when I started to use Lightroom CC (Current version CC 2015.1).

              This bug was fixed in CC 2015.1.1 / 6.1.1: Lightroom 6: Invalid XMP metadata written to exported JPEGs, tripping up reading software

               

              I strongly advise not upgraded to CC 2015.2 -- a quick perusal of the forums shows hundreds of complaints, and Lightroom Queen Victoria Bampton advises against it too.  See her article for how to upgrade manually to CC 2015.1.1: What’s new in Lightroom CC 2015.2 and Lightroom 6.2?

              • 4. Re: lightroom metadata
                Juhapertti1 Level 1

                Thank you

                 

                That advice helped. I upgraded to CC 2015.1.1 and the metadata problem has gone.

                 

                Juha Vesaoja

                johnrellis <forums_noreply@adobe.com> kirjoitti 7.10.2015 kello 19.46:

                 

                 

                lightroom metadata

                created by johnrellis in Photoshop Lightroom - View the full discussion

                This metadata problem only occurred when I started to use Lightroom CC (Current version CC 2015.1).

                This bug was fixed in CC 2015.1.1 / 6.1.1: Lightroom 6: Invalid XMP metadata written to exported JPEGs, tripping up reading software.

                 

                 

                I strongly advise not upgraded to CC 2015.2 -- a quick perusal of the forums shows hundreds of complaints, and Lightroom Queen Victoria Bampton advises against it too.  See her article for how to upgrade manually to CC 2015.1.1: What’s new in Lightroom CC 2015.2 and Lightroom 6.2?

                 

                If the reply above answers your question, please take a moment to mark this answer as correct by visiting: https://forums.adobe.com/message/8040113#8040113 and clicking ‘Correct’ below the answer

                Replies to this message go to everyone subscribed to this thread, not directly to the person who posted the message. To post a reply, either reply to this email or visit the message page:

                Please note that the Adobe Forums do not accept email attachments. If you want to embed an image in your message please visit the thread in the forum and click the camera icon: https://forums.adobe.com/message/8040113#8040113

                To unsubscribe from this thread, please visit the message page at , click "Following" at the top right, & "Stop Following"

                Start a new discussion in Photoshop Lightroom by email or at Adobe Community

                For more information about maintaining your forum email notifications please go to https://forums.adobe.com/thread/1516624.