7 Replies Latest reply on Oct 7, 2015 2:19 PM by A.T. Romano

    Adobe Premier elements does not plays video

    theo.molenaar

      Adobe Premier elements does not play the clips or the timeline anymore.Playing existing projects means only the  sound trach plays. The first video in the timeli ! ! ! !ne I click on is shown as a still

        • 1. Re: Adobe Premier elements does not plays video
          A.T. Romano Level 7

          theo.molenaar

           

          What version of Premiere Elements and on what computer operating system is it running?

           

          The anymore sounds promising, since we know this worked before.

           

          What are the properties of these videos and what project preset has the project been using?

           

          Have you gone through the usual drills....

          1. Problem still there with and without the antivirus and firewalls disabled?

          2. Latest version of QuickTime 7 installed (or for Windows 10, then QuickTime 7.7.6) and running programs from user account with administrative privileges?

          3. Video card/graphics card driver version up to date according to the web site of the manufacturer of the card?

          4. Any new applications installed on your computer that might be suspect as being conflicting?

          5. Is the computer optimized?

           

          Let us start here and then decide our troubleshooting strategy.

           

          Any questions or need clarification on the above, please do not hesitate to ask.

           

          Thanks.

           

          ATR

          • 2. Re: Adobe Premier elements does not plays video
            theo.molenaar Level 1

            Ok I have a directory with several mp4 videofragmens. There is a prel fie, a soundtack. All combined in a project. I do not use presets, but combine and shorten the video's in a timeline. Latest Quicktime, Video card graphics up to date etc. No new suspect applications.


            And a few days ago it worked. The clips and the timeline were played. Now there is no video anymore...

             

            The only thing I did was add a png to a timeline (import media and drag)...

             

            Regards

             

             

            Theo

            • 3. Re: Adobe Premier elements does not plays video
              A.T. Romano Level 7

              Theo

               

              Thanks for the reply. But, the basic details on which to try to build a troubleshooting strategy are still not posted.

               

              What version of Premiere Elements? What computer operating system is involved?

              What video card/graphic card and its driver version does your computer use?

               

              How many video card/graphics cards do you find listed under Device Manager/Display Adapters?

               

              What is the origin and properties (beyond just the file extension .mp4) of your video that you are importing into your project? And what project preset was established by you manually or the project automatically to match those properties? See Edit Menu/Project Settings/General and the reading for Editing mode, Timebase, Frame Rate, and Pixel Aspect Ratio. Every project has to have a project preset (project settings). Either you set them or the project does.

               

              What happens if you open a new project - same problem where no video, just audio?

               

              Please consider. And, then we can see what we can piece together of the details to get at the cause of the problem.

               

              Thanks.

               

              ATR

              • 4. Re: Adobe Premier elements does not plays video
                theo.molenaar Level 1

                ATR

                 

                Thanks for looking into it. Sorry I forgot to mention is was PE10 on a windows 7 64 bits machine. The origin etc. of the video files are several. I tried various videoos from different camera's and output from Lightroom export. All those files worked before in the same (existing) projects. And they work in Lightroom, they play in explorer and with other players.  Projects that were fully functioning before did not show video anymore. New projects: same. Only the soundtrack played.  But only in PE had problems with video files no other programs. So the problem was in PE, not in files or settings. Maybe PE10 is not compatible with my new videocard? That  is the only thing that has changed. (NVIDA GFORCE GTX960). I deleted PE10 and reinstalled it. That sort of failed. So I finally decided to update to PE14 (since I can now also do 4K video).

                • 5. Re: Adobe Premier elements does not plays video
                  A.T. Romano Level 7

                  Theo

                   

                  Thanks for the update.

                   

                  Premiere Elements 10/NVIDIA GeForce is a known issue where the answer is not to update the GeForce card driver version but to roll it back to May 2013.

                  http://atr935.blogspot.com/2014/02/pe10-nvidia-video-card-roll-back.html

                  In many instances the older driver versions available from NVIDIA are not old enough. The NVIDIA dialog is useful for trying to determine if there is hope for far enough roll back.NVIDIA Driver Downloads - Advanced Search

                  Some times, the older driver version can be found on your computer if you have had automatic updating of the GeForce enabled.

                   

                  This Premiere Elements 10 version specific/NVIDIA GeForce issue is not expected to be found in Premiere Elements versions later than 10.

                   

                  Please update us on your progress with Premiere Elements 14 as your schedule permits. And, please do not hesitate to ask if any questions - lots of differences between 10 and 11, 12, and 13. And many differences between 14 and those versions before it.

                   

                  Best wishes

                   

                  ATR

                  • 6. Re: Adobe Premier elements does not plays video
                    theo.molenaar Level 1

                    Aha, for my card drivers go as far back as 2015... So I probabely did the right thing. PE14 was shocking at the start, since it opened in the E-Live mode.. But I guess I'll figure it out. I'll also look into your excellent and interesting blog.

                     

                    Theo

                    • 7. Re: Adobe Premier elements does not plays video
                      A.T. Romano Level 7

                      Theo

                       

                      The eLive is the least of your surprises for Premiere Elements 14. Wait until you get to Export & Share.

                       

                      Premiere Elements 14 (even earlier versions) seem to open to the eLive section. eLive is the first in that lineup of headers eLive - Quick - Guided - Expert.. If you are in certain parts of the world, I suspect that the situation is the same as for 13/13.1, that is, you do not get an eLive section.

                      I would click on Expert to get to the Expert workspace. There you will find some interesting changes in the Timeline. If you are a Time Stretch user, you may have a bit of a detour finding it in the pop up menu from the right click of the clip....see pop up menu/Clip/Time Stretch.

                       

                      Lots to check out.

                       

                      Thanks for the follow ups. Please do not hesitate to ask if any questions. Appreciate the opportunity to be of assistance.

                       

                      ATR