2 Replies Latest reply on Oct 7, 2015 2:40 PM by beat571

    Update to 4.5 problems

    beat571

      I recently updated to Version 4.5. Now, the library is and remains empty. When I use the command add to library, it says that the book cannot be added because it is already in the library. But I do not see it in the list, whatever sorting I am using.

       

      Further, when I connect my ereader (cybook) and click on the Icon, digital edition crashes completely.

      Everything worked just fine with the previous 4.4 Version, but after the update, nothing works anymore. Is anybody aware of a compatibility issue (I run it on a Windows 7 machine).

       

      Thanks a lot for any help. 

        • 1. Re: Update to 4.5 problems
          Dominic Michael Adobe Employee

          Please try the below mentioned workaround to move the books back to ADE Library.

           

          First try for only one book.

          • Navigate to C:\Users\<USERNAME>\Documents\My Digital Editions\Manifest.
          • Delete the BOOKNAME1.epub.xml
          • Add the corresponding book (BOOKNAME.epub) to the ADE Library.
          • The book will be added.

           

          Hope this workaround solves your problem of add the books to Library.

          • 2. Re: Update to 4.5 problems
            beat571 Level 1

            Unfortunately, this does not help. Even when I delete the book from manifest, it tells me that it cannot be added because it is already in the library. And I still do not see any books in the library.

             

             

             

            I also tried to download a new book from the online library/bookstore, it will also not appear in the ADE library as in the previous 4.4 version. Is there a way to go back to the previous 4.4 version?