4 Replies Latest reply on Oct 8, 2015 1:33 AM by Peter Grainge

    robohelp has stopped working

    LonTheWriter Level 1

      There's one topic in the project I'm working on that gives me this message every time I try to open it.

       

      "RobhHelp has stopped working. Windows is trying to find a solution..." etc. I have to close the program and start over again.

       

      I don't recall changing anything in the topic significantly.

      How can I fix it if I can't get into it?

       

      Thanx!

      Lon

        • 1. Re: robohelp has stopped working
          Peter Grainge Adobe Community Professional (Moderator)

          Have you tried deleting the CPD file before opening the project?

           

          You seem to know which topic it is. Move it outside the project and then open the project. Maybe then importing it will clean things up.

           

          Do you have any backups?

          • 2. Re: robohelp has stopped working
            Captiv8r Adobe Community Professional & MVP

            Hi Lon

             

            Try it this way. From RoboHelp, right-click the topic in the Project Explorer pod.

            Choose Explore and Windows File Explorer should open

            Now locate the topic in Windows explorer. Right-click it and open it in either notepad or your browser.

            Select all the content and copy to the clipboard.

            Go back to RoboHelp and delete the topic.

            Create a new topic to replace it with.

            Paste the content into the editor and remove unwanted bits.

             

            Let us know how well that does or doesn't seem to work.

             

            Cheers... Rick

            • 3. Re: robohelp has stopped working
              LonTheWriter Level 1

              Thank you, gentlemen!

               

              Rick, I tried your suggestion, but when I opened the file, I got a page full of gobbledygook and gibberish (you would probably call it "code").

               

              I deleted the CPD file, Peter, but I think that partially deleted my topic; fortunately, I did have a backup in a zip file, so I created a new topic in RH, then copied-and-pasted the "old" topic into the new one. I still don't know what the problem was, but I suspect it had to do with the image in the topic, as I had selected it and was about to replace it.

               

              Anyway, better now.

              thanks again!

              • 4. Re: robohelp has stopped working
                Peter Grainge Adobe Community Professional (Moderator)

                Deleting the CPD cannot delete the file from your PC. It might have deleted it from showing in the project and importing it would have fixed that. However you have used a backup.

                 


                See www.grainge.org for RoboHelp and Authoring tips

                 

                 

                @petergrainge