9 Replies Latest reply on Oct 20, 2015 3:04 PM by johnrellis

    CC Lightroom stops responding after import

    kcnphoto

      Hello, I just purchased CC and was super excited, however every time I import photos and then click develop LR stops responding. I have to CTRL ALT delete to get Task Manager to open to end LR. I re open LR and the photos are there. PLEASE HELP. Thanks!

        • 1. Re: CC Lightroom stops responding after import
          Mrinmay Majhi Adobe Employee

          Hi kcnphoto,

           

          Please follow the below steps.

          • Go to Lightroom > Preferences.
          • Click on the General tab
          • Uncheck “Show ‘Add Photos’ Screen”
          • Restart Lightroom

           

          Let me know if this helps.

           


          ~Mrinmay

          • 2. Re: CC Lightroom stops responding after import
            kcnphoto Level 1

            Am I missing show add photo screen?

             

            cc lr.JPG

            • 3. Re: CC Lightroom stops responding after import
              johnrellis Most Valuable Participant

              You may not be running the most recent version of LR CC.  Do Help > System Info and report the exact version that you see.

              • 4. Re: CC Lightroom stops responding after import
                Mrinmay Majhi Adobe Employee

                Could you please check and confirm which version of Lightroom are you using?

                 

                ~Mrinmay

                • 5. Re: CC Lightroom stops responding after import
                  kcnphoto Level 1

                  I just joined CC on 9.21.15

                  Info is below...

                   

                  Lightroom version: CC 2015.1.1 [ 1032027 ]

                  License: Creative Cloud

                  Operating system: Windows 8.1 Home Premium Edition

                  Version: 6.3 [9600]

                  Application architecture: x64

                  System architecture: x64

                  Logical processor count: 8

                  Processor speed: 3.5 GHz

                  Built-in memory: 8168.8 MB

                  Real memory available to Lightroom: 8168.8 MB

                  Real memory used by Lightroom: 355.4 MB (4.3%)

                  Virtual memory used by Lightroom: 325.8 MB

                  Memory cache size: 59.8 MB

                  Maximum thread count used by Camera Raw: 4

                  Camera Raw SIMD optimization: SSE2

                  System DPI setting: 96 DPI

                  Desktop composition enabled: Yes

                  Displays: 1) 1600x900, 2) 1680x1050

                  Input types: Multitouch: No, Integrated touch: No, Integrated pen: No, External touch: No, External pen: No, Keyboard: No

                   

                   

                  Graphics Processor Info:

                  AMD Radeon HD 6900 Series

                   

                   

                  Check OpenGL support: Passed

                  Vendor: ATI Technologies Inc.

                  Version: 3.3.13399 Core Profile Context 15.201.1151.0

                  Renderer: AMD Radeon HD 6900 Series

                  LanguageVersion: 4.40

                   

                   

                   

                   

                  Application folder: C:\Program Files\Adobe\Adobe Lightroom

                  Library Path: C:\Users\NEWTON\Pictures\Lightroom\Lightroom Catalog.lrcat

                  Settings Folder: C:\Users\NEWTON\AppData\Roaming\Adobe\Lightroom

                   

                   

                  Installed Plugins:

                  1) Behance

                  2) Canon Tether Plugin

                  3) Facebook

                  4) Flickr

                  5) Leica Tether Plugin

                  6) Nikon Tether Plugin

                  7) Perfect Effects

                  8) Perfect Effects 4

                  9) Perfect Layers

                   

                   

                  Config.lua flags: None

                   

                   

                  Adapter #1: Vendor : 1002

                    Device : 6719

                    Subsystem : 31221682

                    Revision : 0

                    Video Memory : 2032

                  Adapter #2: Vendor : 1414

                    Device : 8c

                    Subsystem : 0

                    Revision : 0

                    Video Memory : 0

                  AudioDeviceIOBlockSize: 1024

                  AudioDeviceName: Speakers (Realtek High Definition Audio)

                  AudioDeviceNumberOfChannels: 2

                  AudioDeviceSampleRate: 44100

                  Build: Uninitialized

                  Direct2DEnabled: false

                  GPUDevice: not available

                  OGLEnabled: true

                  • 6. Re: CC Lightroom stops responding after import
                    kcnphoto Level 1

                    Were you able to find out anything on this issue?

                    • 7. Re: CC Lightroom stops responding after import
                      johnrellis Most Valuable Participant

                      You are running CC 2015.1.1, so the previous suggestion by Mrinmay doesn't apply.  (It's for CC 2015.2 and 2015.2.1, and I don't recommend updating, since those are quite problematic.  Wait for 2015.3.)

                       

                      Try disabling the graphics processor by unchecking the option Preferences > Performance > Use Graphics Processor.  That usually fixes the symptoms you've experienced (crashing when entering Develop mode).  See this help article for more details: Adobe Photoshop Lightroom Help | Lightroom Graphics Processor Acceleration (GPU) Troubleshooting & FAQ.

                      • 8. Re: CC Lightroom stops responding after import
                        kcnphoto Level 1

                        when I try to uncheck the box LR stops responding!

                        lr gpu.PNG

                         

                         

                        My system is

                         

                        Lightroom version: CC 2015.2.1 [ 1046594 ]
                        License: Creative Cloud
                        Operating system: Windows 10
                        Version: 10.0
                        Application architecture: x64
                        System architecture: x64
                        Logical processor count: 8
                        Processor speed: 3.4 GHz
                        Built-in memory: 8168.8 MB
                        Real memory available to Lightroom: 8168.8 MB
                        Real memory used by Lightroom: 777.4 MB (9.5%)
                        Virtual memory used by Lightroom: 829.9 MB
                        Memory cache size: 280.7 MB
                        Maximum thread count used by Camera Raw: 8
                        Camera Raw SIMD optimization: SSE2,AVX
                        System DPI setting: 96 DPI
                        Desktop composition enabled: Yes
                        Displays: 1) 1600x900, 2) 1680x1050
                        Input types: Multitouch: No, Integrated touch: No, Integrated pen: No, External touch: No, External pen: No, Keyboard: No

                        Graphics Processor Info:
                        AMD Radeon HD 6900 Series

                        Check OpenGL support: Passed
                        Vendor: ATI Technologies Inc.
                        Version: 3.3.13399 Core Profile Context 15.200.1062.1004
                        Renderer: AMD Radeon HD 6900 Series
                        LanguageVersion: 4.40


                        Application folder: C:\Program Files\Adobe\Adobe Lightroom
                        Library Path: C:\Users\kcnph\Pictures\Lightroom\Lightroom Catalog.lrcat
                        Settings Folder: C:\Users\kcnph\AppData\Roaming\Adobe\Lightroom

                        Installed Plugins:
                        1) Canon Tether Plugin
                        2) Facebook
                        3) Flickr
                        4) Leica Tether Plugin
                        5) Nikon Tether Plugin

                        Config.lua flags: None

                        Adapter #1: Vendor : 1002
                        Device : 6719
                        Subsystem : 31221682
                        Revision : 0
                        Video Memory : 2032
                        Adapter #2: Vendor : 1414
                        Device : 8c
                        Subsystem : 0
                        Revision : 0
                        Video Memory : 0
                        AudioDeviceIOBlockSize: 1024
                        AudioDeviceName: Speakers (2- High Definition Audio Device)
                        AudioDeviceNumberOfChannels: 2
                        AudioDeviceSampleRate: 44100
                        Build: Uninitialized
                        Direct2DEnabled: false
                        GPUDevice: not available
                        OGLEnabled: true

                        • 9. Re: CC Lightroom stops responding after import
                          johnrellis Most Valuable Participant

                          See the help article I linked to above for how to manually disable the graphics processor.