1 Reply Latest reply on Oct 7, 2015 5:57 PM by Bob Somrak

    Lightroom 6 CC catalog compatible with lightroom 5

    lilmisscacti

      Lightroom CC wants me to update my catalog but I am concerned that when I try to use the same catalog in Lightroom 5 it won't work... Does anyone know anything about this??