13 Replies Latest reply on Oct 9, 2015 10:25 AM by DdeGannes

    Even though I rendered 1:1 previews a few days ago they are no longer available?

    willthisnamedo Level 1

      Hi all Lightroom CC user here.

       

      I rendered 1:1 previews of all 700+ images from a wedding to speed up editing and develop yet they don't seem to of stuck.

       

      As in, I go to render them again and it's doing so (where usually it would say they are already done or exisitng).

      Same with smart previews too.

       

      Is there anything I could of done in to clear them out? My preferences are set to remove them after 30 days however I generated them only a few days ago.

       

      Thanks!

        • 1. Re: Even though I rendered 1:1 previews a few days ago they are no longer available?
          deepakg1988 Adobe Employee

          Hi,

           

          Change the preferences to "never discard 1:1 preview "

          And try the same, also may i know what is the Cache size.?

           

           

          Thanks

          • 2. Re: Even though I rendered 1:1 previews a few days ago they are no longer available?
            willthisnamedo Level 1

            Hi,

            I've got it set to 80GB. Would changing it to never 'discard previews' affect the 30 day setting in my case? Note, I only rendered the previews 30 days ago.

             

            Are my previews stored in the 'Camera Raw Cache'? - That's what is set to 80GB.

            • 3. Re: Even though I rendered 1:1 previews a few days ago they are no longer available?
              deepakg1988 Adobe Employee

              yes , the preview cache is saved in the preview.lrdata folder which is located at the same location as the catalog file.

              • 4. Re: Even though I rendered 1:1 previews a few days ago they are no longer available?
                DdeGannes Level 5

                Quote "I've got it set to 80GB. Would changing it to never 'discard previews' affect the 30 day setting in my case? Note, I only rendered the previews 30 days ago.

                 

                Are my previews stored in the 'Camera Raw Cache'? - That's what is set to 80GB."

                 

                The Previews Cache is in your users >Picturers>Lightroom sub-folder alongside your Lightroom Catalog and is used by the Lightroom Module when you are viewing images there. See the screen capture for the location. There is no setting for you set a min or max for this file and it will be just limited to the space available on the drive where it is located. Lightroom is constantly reading and writing to the Lightroom Catalog File and the Previews files and you should ensure there is lots of room on the drive.

                Screen Shot 2015-10-08 at 9.49.29 AM.png

                 

                 

                The "Camera Raw Cache" is something completely different and is shared by Adobe Camera Raw plugin in Photoshop and by the Lightroom Develop Module to assist with the rendering of RAW files. See the screen capture for its location.

                Screen Shot 2015-10-08 at 9.47.36 AM.png

                • 6. Re: Even though I rendered 1:1 previews a few days ago they are no longer available?
                  trshaner Adobe Community Professional & MVP

                  LR Previews are only used in the Library module. The Develop module builds it's previews real-time, which will always be slower than viewing in the Library module. Also keep in mind that ANY Develop setting change will require rebuilding the  1:1 Library previews: Library> Previews> 'Build 1:1 Previews'

                  • 7. Re: Even though I rendered 1:1 previews a few days ago they are no longer available?
                    DdeGannes Level 5

                    How do you know they are no longer there, they are not viewable files they are only used by Lightroom. As I indicated in my post above. Lightroom does not use the Preview files in the develop module. The develop module works with the original files with the assistance from the Camera Raw Cache cache.

                    Lightroom will have to render RAW files the first time you are using them in the develop module, the fact that you created 1:1 previews will have no bearing while you are in the Develop Module. With respect to Smart Previews these will only be used by the Develop Module if the original files are not available. The develop module is always re-rending from the original file for each and every edit you make, it is not just changing a preview file.

                    • 8. Re: Even though I rendered 1:1 previews a few days ago they are no longer available?
                      DdeGannes Level 5

                      Correction to my earlier post.

                      The Previews Cache is in your users >Picturers>Lightroom sub-folder alongside your Lightroom Catalog and is used by the Lightroom Library Module when you are viewing images there.

                      • 9. Re: Even though I rendered 1:1 previews a few days ago they are no longer available?
                        willthisnamedo Level 1

                        So for speed in develop what is the fastest way to work?

                         

                        When I don't render 1:1 previews I find that the crop tool can be slow to respond and when I move from one image from another there is always lag. 1:1 previews and it's fine.

                        I'm using 50mp Raw files, is there no way of asking lightroom to just use smart previews for editing instead (without moving the original Raw folder)? All I seem to have is Original + Smart Preview.

                         

                        Currently lag between files is doubling the edit time for me.

                         

                        DdeGannes, in answer to your Q, when rendered the 1:1 previews I noticed lag between files and editing. When I went to render them again it took a while (as usual). If they were already rendered then it would of zipped through them and told me they were either already done or completed. No editing had been made since the initial render.

                        • 10. Re: Even though I rendered 1:1 previews a few days ago they are no longer available?
                          trshaner Adobe Community Professional & MVP

                          willthisnamedo wrote:

                          When I don't render 1:1 previews I find that the crop tool can be slow to respond and when I move from one image from another there is always lag. 1:1 previews and it's fine.

                          The Crop tool is in the Develop module, which does not use the Previews.

                           

                          willthisnamedo wrote:

                          I'm using 50mp Raw files, is there no way of asking lightroom to just use smart previews for editing instead (without moving the original Raw folder)? All I seem to have is Original + Smart Preview.

                          50 Megapixel raw files are going to be slower in the LR Develop module due to the larger number of pixels that need to be rendered real-time. If you want to review multiple images in Fit or 1:1 Zoom view the Library module should be used not the Develop module.

                           

                          willthisnamedo wrote:

                           

                          Currently lag between files is doubling the edit time for me.

                          If you're talking about the Develop module the only solution is to use a system with a faster processor. What processor are you using now and how much memory installed?

                           

                          willthisnamedo wrote:

                          DdeGannes, in answer to your Q, when rendered the 1:1 previews I noticed lag between files and editing. When I went to render them again it took a while (as usual). If they were already rendered then it would of zipped through them and told me they were either already done or completed. No editing had been made since the initial render.

                          Again, if you're talking about viewing speed in the Develop module the 1:1 previews are NOT used. The only solution is to use a higher-performance system. If you are actually seeing this happen in the Library module after rendering 1:1 previews then your Previews cache may be corrupted.

                           

                          1) Close Lightroom.

                          2) Locate the Previews folder and change the name by adding .OLD to it. This will allow restoring the original Previews folder if the issue isn't fixed.

                           

                          Mac

                          Preview cache

                          /Users/[user name]/Pictures/Lightroom/Lightroom 5 Catalog Previews.lrdata.OLD

                           

                          Windows

                          Preview cache

                          C:\Users\[user name]\Pictures\Lightroom\Lightroom 5 Previews.lrdata.OLD

                           

                          3) Restart Lightroom. It will create a new previews folder.

                           

                          4) Select a group of image files to work on and then rebuild the 1:1 Previews.

                           

                          See if this stops the 1:1 Previews from being lost.

                          • 11. Re: Even though I rendered 1:1 previews a few days ago they are no longer available?
                            willthisnamedo Level 1

                            This post is all about editing for me. Not viewing the images.

                             

                            I run an i7 3930k, 32gb ram and SSD EVERYTHING. With each successive update I'm finding that lightroom is getting slower and laggy.

                             

                            For now I've worked out how to speed things up by generating smart previews. Closing lightrooom, renaming the folder holder the source files and then editing as normal. Essentially forcing Lightroom to use the smart previews.

                            It's surprising there is no 'edit using smart previews only' in develop as I'm speeding through my edits again now.

                            • 12. Re: Even though I rendered 1:1 previews a few days ago they are no longer available?
                              trshaner Adobe Community Professional & MVP

                              willthisnamedo wrote:

                               

                              This post is all about editing for me. Not viewing the images.

                              A matter of semantics...The Library module should be used for "reviewing" images, since it uses pre-built previews that speed the screen image building. You still need to "view" an image to edit it, but you don't need to review or compare multiple images using the Develop module.

                               

                              willthisnamedo wrote:

                               

                              I run an i7 3930k, 32gb ram and SSD EVERYTHING. With each successive update I'm finding that lightroom is getting slower and laggy.

                              I downloaded 10 Canon 5ds 50Mp CR2 files to test how well my LR CC 2015.1.1 system behaves when trying to edit them. It takes ~2.0 sec. for the image to fully render when selecting the next image or clicking on an image to launch 1:1 view. The Crop and all of the other tools in the Develop module operate with almost no perceptible lag. This is very acceptable, especially considering my mid-range system is 5+ years old.

                               

                              Here are your system specs compared to mine:

                               

                              3.2GHz i7-3930k

                              (PassMark 12,091)

                              32gb

                              SSD (ALL)

                              GPU ???

                              Monitor Resolution ???

                               

                              2.8GHz i7-860

                              (PassMark 5,103 <50% your processor)  - CORRECTED 5,103

                              12GB

                              SSD (Catalog, LR, OS)

                              HD (Image Files)

                              Nvidia Quadro 600 GPU

                              NEC PA-272W (2560 x 1440)

                               

                              What monitor(s) are you using. Have you tried both enabling and disabling the graphics processor in LR Preferences to see the affect on Develop module performance? Have you tried updating your graphics drivers? My system works best with it disabled.

                              • 13. Re: Even though I rendered 1:1 previews a few days ago they are no longer available?
                                DdeGannes Level 5

                                One other thing to check, adequate free space on the disk drives. At least 25% of the overall capacity of each drive to ensure performance is not negatively affected. Overall performance will be no better that the weakest link in the system.