3 Replies Latest reply on Oct 8, 2015 8:13 AM by customizer2

    Can't add layer or swap layer contents.

    customizer2 Level 1

      AR CS6 - I opened a project that I last worked on half a year ago. I imported a .png logo and tried to drag it into the somp but it wouldn't allow this. I tried duplicating a layer and replacing the content, but couldn't.

       

      The comp is behaving as though it were locked. I can't drag the object (a .png) - (or any other preexisting object that was added to the comp when I created it) - to the stage or to the timeline.

       

      I tried creating a new comp. Still I cannot drag the item to the stage or to the timeline.

       

      Tried trashing the prefs. Pulling my hair out. This should have been a quick 30 second fix.

        • 1. Re: Can't add layer or swap layer contents.
          customizer2 Level 1

          aE CS6, that is...

          • 2. Re: Can't add layer or swap layer contents.
            Mylenium Most Valuable Participant

            You will have to be much more specific and provide info such as operating system, details about the comp and ultimately also info on the PNG file.

             

            Mylenium

            • 3. Re: Can't add layer or swap layer contents.
              customizer2 Level 1

              Mountain Lion, 8 core Nehalem.

               

              The comp is no different than any of the hundreds of AE projects I've done in the past — pngs, stills, text, effects. A 30 second TV spot. Nothing special. I was able to swap out existing pngs in the project pane without any problem, but it simply wouldn't allow me to add items by dragging them to the screen or timeline. The last time I opened this file everything was normal.

               

              I also tried creating a new project from scratch. I could used the layer menu to add text, etc., and I could import a range of images, but I could not add anything to the stage or timeline by dragging in an item and I could not replace an existing item in the timeline vid option-dragging. I have never had any problems with AE in the past and I've been using it for eight years.

               

              I trashed the prefs and relaunched but the problem persists. Other than the radical step of uninstalling the app, hunting down undeleted support files, then reinstalling, I am stumped.