3 Replies Latest reply on Oct 8, 2015 1:32 PM by Peter Spier

    flowing text from one page to another-- when following the basic instructions doesn't work

    lynnl64466674

      I've followed the basic instructions for flowing text from a text box (on one page) to a text box on the next page, but the text is not appearing on the second page.  All that happens is that I see a text thread on the second page from that text box's in-port to its out-port, but no connection whatsoever with the text on the previous page where I had originally clicked on the out-port.  What a I doing wrong? I've been struggling with this for hours, trying to follow the basic instructions-- but they are not working, I'm a low-experience user of this software but in previous documents I have had no trouble with this very basic function.  What am I doing wrong in this document?

        • 2. Re: flowing text from one page to another-- when following the basic instructions doesn't work
          lynnl64466674 Level 1

          Peter,  Thanks very much for your reply.  Unfortunately, I've no idea how

          to send you a screen shot.  Sorry that I'm not more savvy on these things!

          Would explaining it further help?  In case it would.....

          I clicked on the out-port of my text box on page 1 (out-port that has a red

          plus sign re excess text), and then I went to the next page and clicked on

          the in-port of my text box there.    I then hovered over the upper part of

          the text box on page 2 -- and most times I tried this there was a small

          symbol of the text plus a chain icon.  Then I clicked once.  At that point,

          no text appeared on page 2, a blue triangle appeared in the in-port on page

          2, and if I had "view threads" turned on I would see a diagonal thread

          going from the in-port on page 2 to the out-port on page 2.  But there was

          no thread showing between pages 1 and 2 and certainly no text turning up on

          page 2 (and the red plus sign still showing in the out-port of page 1.)

          In case it matters:  I have set up my pages and my text boxes manually.  I

          guess this is the first time I've tried to flow text between pages (as

          opposed to my past successes with text flow between columns on the same

          page-- in a different document project.)

          I just don't understand what could be impeding this basic function.

          One thing I noticed, many of the times I tried this after clicking on page

          one's out-port a small black square/dot would appear adjacent to my

          arrow/cursor.  Does that signify something being amiss?

           

          Lynn

           

          On Thu, Oct 8, 2015 at 11:49 AM, Peter Spier <forums_noreply@adobe.com>

          • 3. Re: flowing text from one page to another-- when following the basic instructions doesn't work
            Peter Spier Most Valuable Participant (Moderator)

            You can show us screen shots by embedding them in your post. Click the camera icon on the web page, like this:

            CameraIcon.png

             

            Rather than clicking on the in port, try clicking in the middle of the next frame, away from any guides.