2 Replies Latest reply on Oct 8, 2015 10:52 AM by ADB00lr559023169905
      • 1. Re: develop module is disabled? Purchase a license to reactivate? I tried using on my desk top I already have it on my Lap Top
        sarsaxen Adobe Employee (Admin)

        Hi ADB00lr,

         

        Please follow the below steps:

         

        1. Uninstall Lightroom and Creative Cloud desktop application if you have installed it by any chance.

        2. Restart your computer and reinstall it

        3. If the develop module is still disabled then please follow the below steps:


        Solution 1:

         

        Set permission to SLStore & SLCache Folder :

         

        NOTE: Perform this procedure two times, once each for the SLCache and the SLStore folders.

        Mac:

        • Use the Finder to navigate to Library/Application Support/Adobe/SLStore or Library/Application Support/Adobe/SLStore.
        • Control-click the folder and choose Get Info.
        • Expand the Sharing & Permissions section.
        • Click the lock icon in the lower-right corner. Enter your administrator user name and password when prompted, and then click OK.
        • Set permissions:

        System: read/writeAdmin: read/writeEveryone: read/write

        • Click the Gear icon, and select Apply to Enclosed Item. Close the Get Info dialog box.

        Win 7/ Win 8:SLStore :: ProgramData\Adobe\SLStore
        SLCache::
        Win 32 bit: Program Files\Common Files\Adobe\SLCache\Win 64 bit: Program Files (x86)\Common Files\Adobe\SLCache\

        • In File Explorer, right-click the SLCache or the SLStore folder and choose Properties.
        • Click the Security tab and set permissions:

        Administrators: Full ControlPower Users: Everything but Full Control and SpecialSystem: Full ControlUsers: Read and Special

        • Click Advanced, and, if asked, accept the User Account Control (UAC)elevation prompt.
        • Click the Owner tab, select Administrators, and click Edit.
        • Select Replace Owner on Subcontainers and Objects. Click Apply, and then click OK.
        • Click the Permissions tab and click Change Permissions.
        • Select Replace all Child Object Permissions with Inheritable Permissions from this Object. Click OK, and then click Yes.
        • Click OK, and then click OK again in the Windows Security dialog box. Click OK to close the Advanced Security Settings dialog box.

         

        Solution 2: Rename the SLCache folder and re-launch Lightroom 5.5

         

         

        Please let us know if it helps.

         

        Regards

        Sarika