4 Replies Latest reply on Oct 9, 2015 9:45 AM by juliank40740181

    Word and MathType to InDesign workflow problems

    juliank40740181 Level 1

      Hi, I'm working on a book (about 700 pages) with thousands of equations/mathematical symbols which InDesign (obviously) doesn't recognise. So, I am trying to use MathType to get them in my InDesign document, but I have few questions. I work on OS X (El Capitan) but also have a Windows (7) PC so I can place the Word document with inline equations in InDesign. I'm using InDesign 2015 on both systems, Word 2011 on OS X and Word 2016 on PC.

       

      After trying a lot of approaches and reading a lot of threads/guides, my (attempted) workflow is as follows which is based on the solutions described in this thread: [CS6] Indesign and MathType

       

      1: Convert all equations I use MathType in Word on OS X to convert all the equations to MathType equations. (I've tried to do this on the PC but it either crashes or doesn't find some or all of the equations)

      2: Place Word document in InDesign on the PC

      3: Unembed the MathType equation images to a folder. Problem 1: the file names are ImageXXXXX,EPS How is this possible?

      4: Rename files replace the , with a .

      5: Save all EPS/wmf as EPS/none files, otherwise the placed equations end up as in the screenshot below. Problem 2: Is there a method to do this automatically? I couldn't AutoHotKey to do this.

      6: Relink EPS/none files in InDesign on OS X. Problem 3: Since the file names changed (comma to period, I need to relink all images). Relink to folder and relink file extension don't work, since the comma officially is not a part of the extension.

       

      This would be my preferred workflow, as it is the best option concerning sizing and setting the equations baseline. Does anyone have experience with the problems I've described? I would be very glad to hear your thoughts.

       

      Bonus problem: After converting equations in Word, the dot operator turns into the not-recognised character (see screenshot). I've contacted MathType support and they said it's a strange bug (I've tried different fonts, both on PC and OS X). I'm curious if someone else has experienced this bug.

       

      Thank you for reading!

       

      Screen Shot 2015-10-09 at 09.27.27.pngimage001.png