7 Replies Latest reply on Oct 10, 2015 5:09 PM by Pekelocald

    LR CC and external drive problem

    Pekelocald

      Recently upgraded to new iMac plus LR CC photographers package.

       

      just started uploading new shoots (only 418 images) from my cards to a new 3TB external drive. Somehow in the naming process or ??unknown reasons, the originals are mostly not linked. (see screen shot). I have copied all the contents of the external drive to my desktop and reconfigured my naming routine so hopefully this problem won't occur again. I'm reluctant to try and reorganize my files by relocating on the external drive because it just might make the situation worse?

      My question: Would I be better off just to wipe out the contents of my external drive and start over?

      Thank you!

      Screen Shot 2015-10-09 at 11.08.40 AM.png

        • 1. Re: LR CC and external drive problem
          Chetna Srivastava Adobe Employee

          Hi Pekelocald,

           

          Could you please confirm the workflow that you want to have in Lightroom?

           

          Do you want to have your original images placed on your desktop or on external drive?

          you can relocate the images within Lightroom by choosing the location of the original images that you want (either desktop or external drive)

          Adobe Photoshop Lightroom Help | Locate missing photos

           

          Regards,

          Chetna

          • 2. Re: LR CC and external drive problem
            Just Shoot Me Adobe Community Professional

            How "Exactly" is the external drive formatted.

             

            Was the screen shot you posted taken right after the Import dialog window closed, right after you clicked Import in the import dialog window?

             

            Not sure what you mean by Changing your Naming Routine. The name of a folder, or names of multiple folders, has nothing to do with importing, displaying/viewing and editing images in Lightroom. Nor does it matter where those image reside. That is unless the drive they are stored on is starting to fail.

             

            From your screen shot it seems you have multiple folders that are Supposed to have images in them (Denoted by the number count to the right) but have a question mark.

             

            If that screen shot was taken right after or shortly after you clicked the Import button in the Import Dialog window LR may have created the folders the images are supposed to go in, placed the number for the number of images that "WILL" be copied to those folder but has not yet finished importing them and actually placing the images it their proper folders.

            • 3. Re: LR CC and external drive problem
              Pekelocald Level 1

              To try and answer your questions:

               

              No, the screen shot is the current content of the external drive. I have no ready explanation for the collection of folders with question marks that are currently not connected. The upload path was supposed to be: Volumes/OWC/Pete's LR Photos/2015/Sports/ Volleyball etc. For some reason when uploading, instead of all images being placed in the Volleyball subfolder, they were arbitrarily placed in smaller subfolders. Likewise when uploading images from a football shoot, instead of going to the Football subfolder, they were placed in the Volleyball subfolder. That's why I was thinking that perhaps the best solution would be to wipe out the external drive and start over again making extra careful the images will end up in the appropriate subfolders.

              Looking back, this whole problem with unconnected files, seemed to start when I tried to email some images from my library. Prior to that everything was connected although not organized the way I wanted on the external drive. The email process worked as expected twice and then suddenly email photos was greyed out and problems linking started.

              Sorry this story is so confusing but this is what seemed to happen.

              • 4. Re: LR CC and external drive problem
                Just Shoot Me Adobe Community Professional

                In the import dialog window you probably have "Into Subfolder" checked in the Destination sections along with "By Date" and then the Date Format set to "2015-xx-xx".

                 

                But if you are running the newest version of LR CC/6 this whole thing might be caused by the BUGs introduced with the newest version.

                • 5. Re: LR CC and external drive problem
                  Pekelocald Level 1

                  Thanks!

                   

                  With my previous experience with LR, I never had any BUGS type problems.  I'll run the latest update.

                   

                  As far as what I have now, would you recommend just starting over and wiping out the external drive or try to reconnect and reorganize what's in there now?

                  • 6. Re: LR CC and external drive problem
                    Just Shoot Me Adobe Community Professional

                    Pekelocald wrote:

                     

                    Thanks!

                     

                    With my previous experience with LR, I never had any BUGS type problems.  I'll run the latest update.

                     

                    As far as what I have now, would you recommend just starting over and wiping out the external drive or try to reconnect and reorganize what's in there now?

                    You can try that by selecting all the images then right click and selecting Remove images and then the option to just Remove from Catalog Not the option to Remove from Disk.

                    But I don't think that will solve all of your problems. What exact version of LR are you using? LR 2015.x.x and or LR 6.x.x? If it is either 2015.2 or above or LR 6.2 or above the problems you have might very well of been because both those versions or BUG Ridden not to mention feature lacking in the import dialog.

                     

                    I suggest if you are currently running LR 2015.1.1 or 6.1.1 you stay with that version and do not update. If you are running the newer .2 or .2.1 I suggest you Revert to the .1.1 version.

                    • 7. Re: LR CC and external drive problem
                      Pekelocald Level 1

                      Thanks for the advice.

                       

                      LR Version: 2015.2.1 & Camera Raw 9.2.

                       

                      John Wayne & Bond fan??