0 Replies Latest reply on Oct 13, 2015 11:19 PM by SideX

    ColdFusion Builder 3 Can Not Hide Line Numbers forever

    SideX Level 1

      Right clicking on the left pane for menu item "Show Line Numbers" actually to hide them.

      Or Window->Preferences->General->Editors->Text Editors

      Untick "Show Line Numbers" & Apply works for the first time.

       

      After opening a new file in Navigator or restarting CF Builder, I get line numbers back even the "Show Line Numbers" checkbox stays empty.

       

      Seems it doesn't save its preferences properly. Annoying.

       

      All CFB updates applied.

      Running Windows 8.1