0 Replies Latest reply on Oct 14, 2015 8:22 AM by AStinnissen

    Lightroom CC release 2015.2.1performance issues

    AStinnissen

      I have a late-2012 27" iMac with 32GB RAM, 1TB Fusion hard drive with 50% free space, NVIDIA GeForce GTX 680MX 2048 MB, running with OSX version 10.11 (El Capitan).  I have 134868 images in the catalog which worked just fine before this latest upgrade.

       

      I have been following the performance issues discussion on this forum trying to make adjustments as necessary to address my issues in this version of LR including

      - unchecking "add photos" screen

      - unchecking use Graphics processor

      - increasing cache settings

      - optimize catalog

      - In preview cache, changed standard preview size to auto, preview quality to Low

       

      I am experiencing the following issues

      - The thumbnails load slowly and then quit loading all together

      - The small action label in that appears in the develop module stays on the screen such as undo set flag, set as rejected, remove flag and the corresponding menu item sometimes stays highlighted in the menu bar.

      - When I shutdown I receive a warning that the metadata has not finished writing the metadata.  It has been writing metadata for hours and seems to be hung up on that process.  I have unchecked 'automatically write changes to into XMP but do not see this as an permanent option.

      - in the Print module, the disclosure arrows for the templates (Lightroom Templates, User Templates) do not expand and contract

       

      I have to restart Lightroom each to move through, edit or print images in my catalog.

       

      Thanks