2 Replies Latest reply on Oct 15, 2015 5:45 AM by Rick Gerard

    Not rendering high quality

    shimmerkatie

      Hello.  I am rendering a logo reveal, and the quality in the preview is much better than the rendered result.

       

      Here are the settings I tried.

      Under "Render Settings" I have

      Quality: Best

      Resolution: Full

      Frame Rate: 29.97

      (thats all i changed)

       

      for "Output Module"

      I tried AVI (Lossless) and Quicktime (MPEG-4)

       

      ...the quality is sub par in the finished result and like i said looks better in the preview then when rendered.

       

      Anyone have any suggestions?

        • 1. Re: Not rendering high quality
          Mylenium Most Valuable Participant

          You need to provide screenshots and exact system info, comp settings and so on. Just saying that it looks bad is pretty useless.

           

          Mylenium

          • 2. Re: Not rendering high quality
            Rick Gerard Adobe Community Professional & MVP

            Your lossless file probably will not playback in real time because the lossless format is not designed for playback it is designed to give you a lossless file you can use for further processing while maintaining all of the pixel information. You should not be rendering Quicktime MPEG4 files out of the render cue. For compressed files I would recommend that you use the Adobe Media Encoder and choose H.264 and the YouTube or Vimeo format that matches your Comp's frame size and frame rate.

             

            Other common problems are color management, motion artifacts, and media player scaling. We would need more details to figure out what's going on with your project.