5 Replies Latest reply on Oct 26, 2015 3:21 PM by THG_BO

    Lightroom is running a lot slower than expected on my system!

    thebigmontage

      I am using a 14 core, 2.6Ghz with 128GB DDR4 2133 RAM and a Quadro m6000 GPU.

      Lightroom seems to be awfully slow in loading in my images in the develop panel (primarily shooting RAW in 5760x3840 with the 5D Mark III)

      and it's taking a while to scroll between images.

       

      I ran the system info in the preferences and it does show that my GPU is there and recognized but i noticed two things that were weird in the system info.

      A) it's showing a 2.5 processor speed, mine is 2.6

      B) at the very bottom it says GPU not enabled

       

      I do have the GPU enabled in the preferences and all of my drivers, system and graphics, are completely current. Not having problems in anything else except for Lightroom

      Lightroom version: CC 2015.2.1 [ 1046594 ]

      License: Creative Cloud

      Operating system: Windows 10

      Version: 10.0

      Application architecture: x64

      System architecture: x64

      Logical processor count: 28

      Processor speed: 2.5 GHz

      Built-in memory: 130996.1 MB

      Real memory available to Lightroom: 130996.1 MB

      Real memory used by Lightroom: 1748.6 MB (1.3%)

      Virtual memory used by Lightroom: 2268.9 MB

      Memory cache size: 620.8 MB

      Maximum thread count used by Camera Raw: 28

      Camera Raw SIMD optimization: SSE2,AVX,AVX2

      System DPI setting: 144 DPI (high DPI mode)

      Desktop composition enabled: Yes

      Displays: 1) 3840x2160

      Input types: Multitouch: No, Integrated touch: No, Integrated pen: No, External touch: No, External pen: No, Keyboard: No

       

      Graphics Processor Info:

      Quadro M6000/PCIe/SSE2

       

      Check OpenGL support: Passed

      Vendor: NVIDIA Corporation

      Version: 3.3.0 NVIDIA 358.50

      Renderer: Quadro M6000/PCIe/SSE2

      LanguageVersion: 3.30 NVIDIA via Cg compiler

       

      Lightroom version: CC 2015.2.1 [ 1046594 ]

      dioDeviceIOBlockSize: 1024

      AudioDeviceName: Speakers / Headphones (Realtek High Definition Audio)

      AudioDeviceNumberOfChannels: 2

      AudioDeviceSampleRate: 44100

      Build: LR5x102

      Direct2DEnabled: false

      GPUDevice: not available

      OGLEnabled: true

        • 1. Re: Lightroom is running a lot slower than expected on my system!
          Mrinmay Majhi Adobe Employee

          Hi thebigmontage,

           

          Please follow the below steps.

           

          > Go to Edit > Preferences.

          > Click on the General tab

          > Uncheck “Show ‘Add Photos’ Screen”

          > Restart Lightroom

           

          Let me know if this helps.

           

           

          ~Mrinmay

          • 2. Re: Lightroom is running a lot slower than expected on my system!
            thebigmontage Level 1

            no difference. it's not just when i start up lightroom. it's throughout the whole process. in the develop process, it's taking sometimes 10-20 seconds to load in a photo, then if i click to white balance it, it's taking a similar amount of time to apply the change. i can't imagine that this is normal with a system as powerful as the one i'm working on. Plus, there's still the issue of the wrong processor speed being listed in the system info of lightroom as well as the GPU saying in one spot it's passed and enabled and down below saying it's not.

            i know it's a fairly new GPU from nVidia but it's also their flagship. It should certainly work!

             

                  From: Mrinmay Majhi <forums_noreply@adobe.com>

            To: thebigmontage <moritz.mark@yahoo.com>

            Sent: Wednesday, October 14, 2015 7:48 PM

            Subject: You have been mentioned by Mrinmay Majhi in Re: Lightroom is running a lot slower than expected on my system! in Adobe Community

                

             

            |

            You have been mentioned

            by Mrinmay Majhi in Re: Lightroom is running a lot slower than expected on my system! in Adobe Community - View Mrinmay Majhi's reference to you  Hi thebigmontage, Please follow the below steps. > Go to Edit > Preferences.> Click on the General tab> Uncheck “Show ‘Add Photos’ Screen”> Restart Lightroom Let me know if this helps.  ~Mrinmay

            Participate in the conversation by replying to this email

             

             

             

            To stop receiving these messages whenever you are mentioned, go to your preferences and disable notifications for direct social actions. |

            • 3. Re: Lightroom is running a lot slower than expected on my system!
              Mrinmay Majhi Adobe Employee

              Please follow these below steps to check for the issue

               

              > Click on Presets Tab

              > Disable Apply auto tone adjustments

               

              > Click on Performance tab

              > Disable Use Graphics Processor

              > Restart the machine

              > Launch Lightroom and check for the issue

               

              Let me know if this helps.

               

              ~Mrinmay

              • 4. Re: Lightroom is running a lot slower than expected on my system!
                thebigmontage Level 1

                auto tone was already off and i'm confused as to what the 'disable gpu' would do. i did try that and it didn't make any difference, maybe a little slower but marginal at best. the point is to make sure that lightroom is working with the gpu.

                 

                      From: Mrinmay Majhi <forums_noreply@adobe.com>

                To: Mark Moritz <moritz.mark@yahoo.com>

                Sent: Wednesday, October 14, 2015 8:34 PM

                Subject:  Lightroom is running a lot slower than expected on my system!

                    

                 

                 

                Lightroom is running a lot slower than expected on my system!

                created by Mrinmay Majhi in Photoshop Lightroom - View the full discussionPlease follow these below steps to check for the issue > Click on Presets Tab> Disable Apply auto tone adjustments > Click on Performance tab> Disable Use Graphics Processor> Restart the machine> Launch Lightroom and check for the issue Let me know if this helps. ~Mrinmay If the reply above answers your question, please take a moment to mark this answer as correct by visiting: https://forums.adobe.com/message/8067446#8067446 and clicking ‘Correct’ below the answer Replies to this message go to everyone subscribed to this thread, not directly to the person who posted the message. To post a reply, either reply to this email or visit the message page: Please note that the Adobe Forums do not accept email attachments. If you want to embed an image in your message please visit the thread in the forum and click the camera icon: https://forums.adobe.com/message/8067446#8067446 To unsubscribe from this thread, please visit the message page at , click "Following" at the top right, & "Stop Following" 

                 

                Start a new discussion in Photoshop Lightroom by email or at Adobe Community For more information about maintaining your forum email notifications please go to https://forums.adobe.com/thread/1516624.

                 

                • 5. Re: Lightroom is running a lot slower than expected on my system!
                  THG_BO Level 3

                  Hello,

                   

                  performace in Lightroom mostly depends on single core speed and processor i/o.

                  Try to deactivate hyperthreading or set the affinity of the cpu cores for Lightroom only to odd or even cores. You can use tool like process hacker (Overview - Process Hacker) for this.

                   

                  Can you add any information about your hard drive / SSD? Here is the catalog stored? Where are the RAW images stored?