4 Replies Latest reply on Oct 15, 2015 7:35 AM by Peter Spier

    sillabazione non attiva

    brunos87987915

      Non riesco più a sillabare il testo. Ho disinstallato e installato InDesign 2015.

      Inoltre, ma non so se è un problema collegato, digitando le virgolette alte compaiono i caporali. Solo su InDesign: sugli altri software, Adobe compresi, la digitazione avviene normalmente.

        • 2. Re: sillabazione non attiva
          Peter Spier Most Valuable Participant (Moderator)

          Quotation marks and hyphenation depend on the language assigned to the text. Language is a Character-level attribute that can be set as part of your paragraph style or character style, or to selected text in either the Character or Control panels through the dropdown Language field. The type of quotes used by each language are set in the preferences.

          • 3. Re: sillabazione non attiva
            brunos87987915 Level 1

            At the suggestion of your reply I tried to change my language, Italian, in Spanish-language: hyphenation and quotes they are back normal.It may have damaged the dictionary (?)

            • 4. Re: sillabazione non attiva
              Peter Spier Most Valuable Participant (Moderator)

              The choice of dictionary in the preferences has nothing to do with the language assigned to the text -- it allows you to choose which dictionary to use for each language when more than one has been installed.

               

              In that same section of the preferences are dropdowns to set the type of quotation marks to use, and you must set them after selection the language in the dropdown above as they are also language-specific.

               

              Check your default language in the Control panel or Character panel with the text tool selected and no files open (for all new files) or with no text cursor active (for existing files) and in your styles:

              Language Assignment CP.png

              Language Assignment.png