2 Replies Latest reply on Oct 5, 2016 2:05 AM by Sunilaigal

    Runtime error with mobile app generation

    Develop@11 Level 1

      Hello,

       

      I'm attempting to generate a mobile app from RoboHelp 2015 and keep receiving a C++ runtime error.  The error specifically occurs when the app is being zipped and then uploaded to PhoneGap's servers, which is at the very end of the process.

       

      Runtime Error.PNG

      I have tried:

      1. Re-installing RoboHelp 2015
      2. Generating a new project (still results in the same error)
      3. Generating using a different computer
      4. Deleting my network profile and rebuilding
      5. Replacing the RoboHelp Regedit file
      6. Deleting the Microsoft Runtime Libraries
      7. Probably much more.

      I did generate the project as a Responsive HTML file and then zip it and upload to Phone Gap.  This was successful except that the navigation did not work as expected as an App.  The topics all pointed to the start topic instead of their own.

       

      Any help here is appreciated, as always.