4 Replies Latest reply on Jan 31, 2016 4:06 PM by fal22336677

    Rendered output length is not matching my comp settings

    BluePoint

      When I render out a comp, the length is being rendering out 4 frames short of the comp setting length. I'm up to date with AE CC, my work area is the full length, and I even checked and compared my comp settings to other projects' comps that I know worked correctly and everything is the same.