1 Reply Latest reply on Oct 20, 2015 12:31 AM by abhissha

    Issue with table of contents [Android]

    Sergiy Sergiyeiev

      Writing here only because I was asked to do it on Google Playstore.

       

      I have a pdf file. When I open it, let's say I am on a page 175, then I want to use Table of contents and navigate to some other chapter. I click on a book icon indicating Table of contents, then navigate to some other chapter, then select some article then some subarticle and then the Table of contents dissapers and I suppose to end up on a different page but I am still on page 175. Tried several times, with totaly different  chapters. Hmmm. Not good.

      Now more... When I open the exect same file with a different program, EbookDroid, PolarisOffice the table of contents functionality works perfect there.

      And finally, when I opened a different pdf file with Adobe Reader, I had no problems with the Table of contents, it worked as expected. So apparently there is something in that particular file. I do not know much about pdf-format itself but I guess Reader handle it wrongly while other pdf-viewers are acting normally.