2 Replies Latest reply on Oct 21, 2015 11:20 AM by bonniew99140298

    Problems after 2015.2.1 update

    jimtron Level 1

      Lightroom had been running fine, but now having serious issues after 2015.2.1 update. Just now I went to the "about Lightroom" splash screen to check the version, and the slpash won't go away. Then I tried to quit, and LR is just hanging. I've tried restarting my computer and purging the LR photo and video caches. Basically the problem is I get hangs where LR is unresponsive, or insanely slow.

       

      Any ideas how to solve this? Should I be posting this elsewhere?

       

      Here's my system info:

      Screen Shot 2015-10-17 at 6.00.14 PM.png

        • 1. Re: Problems after 2015.2.1 update
          Mrinmay Majhi Adobe Employee

          Hi jimtron,

           

          Please follow the below steps.

           

          > Launch Lightroom

          > Click on Lightroom > Preferences

          > Click on Performance tab

          > Disable Use Graphics Processor

          > Restart the machine

          > Launch Lightroom and check for the issue

           

          Let me know if this helps.

           

           

          ~Mrinmay

          • 2. Re: Problems after 2015.2.1 update
            bonniew99140298 Level 1

            I would like to address other problems with 2015.2.1.  Here is what I am experiencing;

             

            LIBRARY

            1. It takes a long time to open.  Instantaneous in prior versions.
            2. It takes a long time to create a new collection  Instantaneous in prior versions.
            3. Import is iffy… Sometimes the import button is grayed out so I can’t even use this function.  Other times Import opens to the secondary menu but Lightroom can’t find the source. (I often download directly from the camera.  On prior version, the photos pop up automatically.)  I tried importing a a batch of photos yesterday.  Twice it could not find the camera, even when I used the Find Source function and ‘selected’ the drive directly. The last time it did find the photos after I used the Find Source function, but it took forever to import them.  Also, I cannot find where they are stored.   Never a problem in prior version.
            4. If I move from a vertical photo to a horizontal one, the horizontal shows up as a distorted vertical, and vice versa.  I have to click on the photo to correct.  Occurs in develop also.
            5. Pressing “f” doesn’t give me a full screen view.  (Ditto in Develop)
            6. I can’t open the Folders panel.  I click on it as usual and it does nothing.

            DEVELOP

            1. Crop and filter adjustment buttons do not open their respective windows.  Can only crop using the original aspect ratio. 
            2. Incredibly sluggish.  Often but not always, the changes appear  immediately in the navigator but take a considerable time to show up (if at all) in the main viewing window.  This makes using Lightroom to process photos virtually untenable. 
            3. I have to open the functions on the right panel by using Tools.  The triangle/arrow won’t open them/ 

              OTHER

            I cannot quit without using Force Quit. 

            1. I concur with others that the prior import options were much better and gave user more control.  Why change?
            2. If I undo something, the message that pops up to identify what I’ve done stays there until I undo something else, even though I’ve moved on to other photos or even changed from Develop to Library or vice verse.  This is distracting at best.

             

            I do not have any of these problems on Lightroom 5, which I still have installed but which cannot access the CC library.

             

            Is there a way I can immediately "fix" these problems?  Will Adobe fix them on an update?  If so, when is that expected to be available.