2 返信 最新の回答 日時: Nov 7, 2015 11:27 AM ユーザー:すず丸

    書き出すと音声のみ1フレーム分長くなってしまう現象について

    すず丸 Level 1

      はじめて質問させて頂きます。

      動画・音声編集初心者で、macbook proを使用しております。

       

      現在、2つのカメラで撮影したデータを

      一つの動画としてまとめるという作業をしています。

      そのとき、カメラ1とカメラ2の音声データの波形を合わせることで

      動画の開始位置を合わせているのですが、

      ラインの頭の方ではぴったりと波形を合わせても、

      後に行くに従い音声がずれていってしまいます。

       

      何が原因なのかとよくよく観察してみると、

      auditionで編集した音声データが、

      元のものより1フレーム分長くなっていることに気付きました。

      これはどういった現象なのでしょうか?

      また、どうすれば解消されるでしょうか?

       

      見た感じですと、1フレームに含まれる音声の長さが

      元のデータとは微妙に違って(長くなって)いるように思えます。

       

      作業としては、mts形式の動画データをauditionでノイズリダクションし、

      mp3に書き出してからpremireで編集をしています。

      また、カメラ1のデータはmp4形式で、カメラ2のデータはmts形式のまま、

      音のみmp3に変換して作業しています。

      (カメラ2のデータは人から送ってもらったものです)

      形式を揃えていないことも、音ズレの原因になってしまっているのでしょうか?

       

      初心者の為、どこに原因があるのか判断できず、

      一番あやしいと思われるauditionのコミュニティで質問させていただきましたが

      もし違っておりましたらすみません。

       

      こんなことは初めてで、作業が滞り大変困っております。

      もしご存知の方がいらっしゃいましたら、

      お早めにご回答頂けると大変助かります。

      よろしくお願い致します。

        • 1. Re: 書き出すと音声のみ1フレーム分長くなってしまう現象について
          studio_nekoyanagi Most Valuable Participant

          すず丸さんこんにちは。

           

          お使いの2つのカメラですが、

          同じ機種でしょうか?

           

          実はこの現象は、Auditionが原因ではなく、

          別々の機器(カメラ同士や、カメラとオーディオレコーダー)で

          位置合わせをした時に、よく発生する現象です。

           

          映像は1フレーム位ずれてもそれほど違和感がありませんが、

          音声は数ミリ秒で違和感が出て来ます。

           

          対策としては、少し面倒なのですが、

          まず頭で合わせた上で、途中で何箇所か

          あらためて位置をあわせて、ずれを吸収していきます。

           

          また、複数の機器の音声を使わず、

          音声だけはどれかの機種の素材のみにすれば、

          一番違和感なく使えるはずです。

           

          ずれ具体は同じ機種なら大抵の場合一緒ですので、

          一度クセを把握すれば次からは多少楽なはずです。

          お試しください。

          • 2. Re: 書き出すと音声のみ1フレーム分長くなってしまう現象について
            すず丸 Level 1

            sutudio_nekoyanagiさん、こんにちは。

            ご回答頂いていたのに気付くのが遅れ申し訳ありません。

             

            原因がauditionではなかったにも関わらず、

            具体的な解決法までご指導下さり、ありがとうございます。

             

            違う機種のカメラを2つ使用しておりましたので、

            原因はご指摘の通りかと思います。

            少しずつ調整していくしかないのですね。

            根気よく作業しようと思います。

             

            しかしこの後、更に問題が起こりました。

            ノイズリダクションしか手を加えていないにも関わらず、

            音声の一部が勝手にカットされ綺麗さっぱりなくなり、

            なくなったフレーム分、無音のフレームが勝手にお尻に足される、

            という怪現象としか言いようのないバグ?に見舞われたのです。

            未だ解決しておりませんが、よくあることなのでしょうか?