2 Replies Latest reply on Oct 20, 2015 10:03 AM by MoD_Andy

    Spellcheck is translating no checking?

    MoD_Andy Level 1

      Hi all,

       

      I have a multi language document which I just want in english so I've removed all other languages.

      The dictionary is set to English in the ID preferences, creative cloud prefs and the character palette but when I do a spell check, it seems to be trying to translate the words rather than check them...

       

      spellcheck.png

       

      Note the language has changed.

       

      Any idea how I can get it to just check in english?

       

      Thanks