1 Reply Latest reply on Oct 20, 2015 2:30 PM by Peter Spier

    I can´t install it in my mac beacuse of the mac version, what can I do?

    catalinaa36743097

      I can´t install it in my mac beacuse of the mac version, what can I do?