0 Replies Latest reply on Mar 31, 2009 7:38 AM by djbessel

    RoboHelp Server 8 + JRE 1.5 Class Version

    djbessel
      Hi, all! The documentation for installing RoboHelp Server 8 states that JRE 1.5 is adequate, but Tomcat startup fails stating:

      Caused by: java.lang.UnsupportedClassVersionError: Bad version number in .class file (unable to load class adobe.robohelp.server.AuthFilter)

      Looking at this file, the class version is 50.0, which indicates this was compiled with JDK 1.6. What's up with this?