2 Replies Latest reply on Oct 21, 2015 10:56 AM by TFWillems

    Bug in panels windows 10 laptop, unable to select webfont

    TFWillems

      Okay, so I installed Edge Animate (2015, latest release) and have found some very frustrating issues after opening the program. First of all, I was unable to click anything on the startup screen (like 'create new' or 'create from template'), so I worked around it by choosing File -> New. But soon after, I found two other graphical issues within the panels. One on the lessons-panel: it was hiding content (there were no scrollbars) and resizing the panel seemed to make it only worse:

      EdgeAn_Issue1.png

      Now this might not be a big problem since this only happens with the lessons-panel. But when I was trying to add text to the stage and wanted to use a webfont, this happenned:

      EdgeAn_Issue2.png

      The Edge Web Fonts-tab is partly fully transparent, and overlaying the Custom-tab. I am able to select the fonts and scroll, but it's still very frustrating. The Custom tab seems to work correctly, however.

       

      I have reïnstalled the same version, installed older versions (2014.1 and 2014.1.1), rebooted a couple of times, searched everywhere on the web... but no success

       

      I am running EA on a Windows 10 64-bit laptop, for so far I have never experienced such (or any other) issues with Adobe software (photoshop, premiere, illustrator, indesign, muse all work fine)

      I did experience similar issues with Unity3D (game engine) which was eventually solved by running the program with directx 9 instead of 11. Could this be a solution for Edge too? (Although I don't believe that that is possible)

       

      So, yeah, I'm stuck, any help would be appreciated!

       

      Thimo