1 Reply Latest reply on May 12, 2006 2:01 PM by sbrault74

    Cannot get a particular account to authenticate

    sbrault74
      Hi,

      I've been struggling with CPS for a couple of weeks. Because we bought it, so now I gotta make it work.

      I've configured CPS to authenticate against our ADS. The authentication method is "Windows domain". When I use "Test Search", it returns all users and groups without a problem. When use "Test authentication", I get the error message "SessionManager. authenticateUser failed".

      Now here's the catch: I couldn't get to test the authentication with my account so I tested another account and it worked ok! So I made a copy of my account and it worked too! So I deleted my original account and started using the new one. Everything worked fine for about a week. Now today I got the same problem and same error message. I tried several other accounts and they ALL worked. I made a copy of my account (through "administration tools -> active directory users and computers") and it also works (with the same password as my original account!). Now I am not gonna switch accounts every week!

      I am totally desperate and need to have this )*&!/$ to work really soon.

      Any help is appreciated..!

      Thank you!
      Stephane Brault
        • 1. Cannot get a particular account to authenticate
          sbrault74 Level 1
          Ok now it's getting worse. I tried to uninstall CPS 1.11 and install version 1.01 as, in fact, we are required to use french softwares when it's available. CPS 1.11 is only available in english at this point...

          Now the "user search" screen in version 1.01 is total crap, I really don't know who translated this thing but Macromediocre should be ashamed of this...

          I've entered basically the same informations as I did with 1.11 (only this time, there's no menu, it's only text fields) and now can't perform a search on our ADS.

          Did anyone got CPS 1.01 to work with ADS? The domain server is running Win 2003.

          I mean we bought like 10 licences which adds up to about 1200$ CDN. Now I'm starting to wonder if this piece of... is worth that much money.