2 Replies Latest reply on Oct 23, 2015 9:46 AM by kp.kang

    Turn off Auto-complete text in keyword

    kp.kang

      Hi,

      I want to turn off a feature "Auto-complete text in keyword"  in Lightrom.

      That feature was turned off in "Preferences->Interface->keyword Entry", But it's still work when I type tags after draw face region on pictures.


      "Auto-complete text in keyword" is working good if I type english, but korean is not.

      for example, I have tag "가나다"  and type "가" to tag it, "Auto-completed" tag is "나다가가". But, if I copy text"가" & paste it, "Auto-compledeted" tag is "가나다".

      (as english, tag "ABCD"  -> type A to tag "ABCD" -> Auto-completed Tag is "BCDAA".)

       

      Please give me some helps to using korean tags or to turn off auto-complete text feature.