3 Replies Latest reply on Oct 22, 2015 10:23 AM by Chetna Srivastava

    LR CC 2015.2.1 freezes every 8 or 9 seconds

    Oliver Scheffer

      Hello!

       

      Ever since the upgrade to 2015.2 I have the problem that LR freezes every 8 or 9 seconds for a few seconds. I've recorded a small video (less than a minute) illustrating that behaviour (tze upper part of the screen turns black).

       

       

      I've reinstalled my system so there are no remnants of old drivers or software, GPU support for LR is disabled. Actually I can't work with LR, yesterday evening it worked without these hiccups for about 15 minutes. LR and the catalogue are installed on an SSD, antivirus et al are disabled for the corresponding directories. Any idea what could cause this?

       

      Here's my system information:

      Lightroom version: CC 2015.2.1 [ 1046594 ]

      License: Creative Cloud

      Operating system: Windows 10

      Version: 10.0

      Application architecture: x64

      System architecture: x64

      Logical processor count: 8

      Processor speed: 3,9 GHz

      Built-in memory: 32648,1 MB

      Real memory available to Lightroom: 32648,1 MB

      Real memory used by Lightroom: 700,1 MB (2,1%)

      Virtual memory used by Lightroom: 661,3 MB

      Memory cache size: 139,5 MB

      Maximum thread count used by Camera Raw: 8

      Camera Raw SIMD optimization: SSE2,AVX,AVX2

      System DPI setting: 96 DPI

      Desktop composition enabled: Yes

      Displays: 1) 2560x1440, 2) 1920x1200

      Input types: Multitouch: No, Integrated touch: No, Integrated pen: No, External touch: No, External pen: No, Keyboard: No

       

      Graphics Processor Info:

      AMD Radeon HD 7800 Series

       

      Check OpenGL support: Passed

      Vendor: ATI Technologies Inc.

      Version: 3.3.13399 Core Profile Context 15.200.1062.1004

      Renderer: AMD Radeon HD 7800 Series

      LanguageVersion: 4.40

       

       

      Application folder: C:\Program Files\Adobe\Adobe Lightroom

      Library Path: C:\LR-Katalog_MAIN\LR_Meta-Katalog_2014-v2-2.lrcat

      Settings Folder: C:\Users\Oliver Scheffer\AppData\Roaming\Adobe\Lightroom

       

      Installed Plugins:

      1) Perfect B&&W 9

      2) Perfect Effects 9

      3) Perfect Photo Suite 9

      4) Perfect Portrait 9

       

      Config.lua flags: None

       

      Adapter #1: Vendor : 1002

          Device : 6819

          Subsystem : e221174b

          Revision : 0

          Video Memory : 1002

      Adapter #2: Vendor : 1414

          Device : 8c

          Subsystem : 0

          Revision : 0

          Video Memory : 0

      AudioDeviceIOBlockSize: 1024

      AudioDeviceName: Realtek Digital Output(Optical) (Realtek High Definition Audio)

      AudioDeviceNumberOfChannels: 2

      AudioDeviceSampleRate: 44100

      Build: Uninitialized

      Direct2DEnabled: false

      GPUDevice: not available

      OGLEnabled: true