14 Replies Latest reply on Nov 3, 2015 8:39 AM by wideEyedPupil

    why can't I see the glyphs in my glyph pallet which OS X Special Characters says exist?

    wideEyedPupil Level 1

      My usual process is to go to OS X Pages or TextEdit application and paste a glyph from the system level Special Characters panel (available with a shortcut, from menubar or in some apps with Edit> Special Characters…) often it's one I have in Favourites like say the CHECK MARK glyph ✓ or a variation ✔︎ then I'll select a font using the font variations window in Special Character panel. Then I will cut and paste it into my Indesign document.

       

      Ive just tried it with all my check mark glyphs that I use regularly in other apps and it pastes into ID as the notorious empty box marker indication a glyph/font/encoding mismatch. I've tried a bunch of Fonts. I've also checked in Suitcase where you can create a window with a Font selections' glyphs. It has a search for Glyph function where i can enter the unicode number, in the case of CHECK MARK it is U+2713, so I type "2713" and it will find it in the glyph field if it's there.

       

      So is the Special Characters panel lying to me say all these Fonts have a CEHCK mark glyph when they don't?

       

      By now I could have drawn my own in AI and placed it as an inline object in the tables I'm working on. This is really annoying. It's may be a problem with the OS X Font Variations info in the Special Characters Panel, but if so how come I can see the freaking Glyph in all it's glory in that panel and they all are totally consistent with the other glyphs in those font faces?!

       

      I also tried using the Find Panel Glyphs Tab and typing in the unicode number with various Font's and the CHECK MARK is MIA for all the fonts I expect to see it in.

       

      Why are ID and Suitcase not showing the same glyph IO can use in Pages and when I paste it into a ID document why does it not work? That method mostly works for me, but not tonight.