3 Replies Latest reply on Oct 23, 2015 12:10 PM by susanl7866380

    Lightroom 6 has slowed to a crawl.

    Christine Nielsen

      I am running LR6 on Mac OS 10.10.5, 2.5 GHz i5, 8g RAM. Have been, without major issues, since May 2015. Yesterday, while saving changes to an images edited in Photoshop, everything ground to a halt, and I had to force quit.  I got a message that changes would continue writing to the LR catalog next time it opened.  Ok... Since then, I haven't been able to get LR to operate in any useful fashion.  Opening is slow, takes several minutes.  Once open, the cursor & clicking lag by minutes.  Library panel on the left won't scroll, for ex.  Can't switch from thumbnail view to single image.  Or, maybe it will... but it might take 5 or more minutes to accomplish each maneuver.  Haven't tried switching modules.  Clicking on "import" will bring up the import options after several minutes, but once a location to import from is clicked, it doesn't generate the window of thumbnails to select.  Actually, that window does appear after 10 minutes, but no thumbnails.  This is where I usually end up trying to quit.  Which takes several tries, and many more minutes.

       

      This is what I've tried:
      - Disable GPU ( which initially was encouraging, I got faster loading, better scrolling, but still no improvement on import.  In subsequent attempts, initial improvements also vanished)

      - Increased cache size to 10 gb

      - LR updates are up to date

      - Facial recognition is off

      - Optimized catalog, took 25 minutes

      - unplugged card reader

      - uninstalled a ROES application that updated yesterday.... which doesn't interact with LR, as far as I know, but I'm grasping at straws here...

      - drive performance has been checked, no issues

       

      Thoughts?  Thanks...