1 Reply Latest reply on Oct 23, 2015 5:36 PM by Steve Werner

    type on a graphic

    StarrMaxi

      When I create a new document, I can put text on a page and place a transparent graphic over it.  I can choose arrange and send to the back.

       

      When I try to do this with an established document using Master Pages, I am able to get the "arrange" the text box, even with a stroke showing, but the text in the box does not show.  If I move the text box away from the graphic, the text shows.  Do I have some setting in preferences wrong?

       

      I am using Windows 7 Pro and InDesign CC 2015.1 which I just updated from Creative Cloud.  Any help out there?