1 Reply Latest reply on Oct 25, 2015 3:58 AM by Nanaky

    What ADE version should I use on Mac to open ACSM files?

    jean-pierreb86579809

      I had ADE 2.0 that did not open the ACSM files.  I have installed ADE 4.5 and it does not open them.

      If I uninstall ADE, will I loose the books that already have on my computer?

      Then what ADE (for Mac) should I install?